Nouvelle discussionNouveau message Derniers messages Recherche forum
6 messages.    - Problème avec caméra ANTARION double optique [8991]
Inook26
26-03-2021 à 12h20
Bonjour à tous
J'ai acheté et installé une caméra de recul filaire double optique de chez Antarion mais j'ai un problème d'affichage, je vous explique en quelques mots :(voir aussi la vidéo lien en fin
de message)
Si je sélectionne avec le bouton V1 la caméra n°1, l’image s’affiche bien en plein écran mais passe automatiquement, sans aucune action de ma part, en double affichage V1+V2, le délais du passage automatique en V1+V2 est variable parfois il se produit au bout de 10 secondes parfois au bout de quelques minutes, le phénomène se produit identiquement si je sélectionne V2 l’image de la caméra n°2 apparaît bien en plein écran mais l’écran repasse en double affichage V1+V2 au bout d’un certain temps.

J’ai essayé d’intervertir les câbles venant des caméras : sans résultat.
J’ai essayé de faire un « Reset » dans le menu : sans résultat.
J’ai essayé d’enlever la pile de la télécommande pensant que ça pouvait venir d’elle : sans résultat.
J'ai essayé en faisant tourner le moteur histoire d'avoir une "bonne" tension : sans résultat.

Ce fonctionnement illogique et aléatoire (parfois quelques secondes, parfois quelques minutes) affecte l’intérêt d’avoir une caméra double optique sans pouvoir sélectionner de manière durable la caméra de son choix.
Je pense qu’il y a un dysfonctionnement au niveau de l’électronique de l’écran si certains d'entre vous on déjà utilisé de matériel qu'en pensez vous, y'a un bug ou c'est prévu à la conception comme ça ? Je vais contacter le SAV mais j'aimerai avoir des billes pour étayer ma demande de garantie merci pour votre aide
Ci joint le lien d'une petite vidéo démontrant mon problème
www.youtube.com

Jocelin, 11 msg, 63 ans. Mercuer (FR-07). Profilé RAPIDO 7087c 2005 sur CITROEN 2.8. 70000 km.
 Citer Alerter [99170]
Lori35
26-03-2021 à 18h26
Acceder au profil du membre
Si c'est du matériel neuf, il n'y a pas de question à se poser.... direction SAV.
J'ai un affichage 2 têtes (pas de chez Antarion) et je n'ai pas ce problème.

Loïc, 2584 msg, 68 ans. Région Redon (FR-35). Profilé CHALLENGER Magéo 119eb 2013 Fiat Ducato 2,3L 130cv
 Citer Alerter [99194]
publicité
26-03-2021 à 18h26
Lien commercial -41-


Inook26
26-03-2021 à 19h02
Oui matos tout neuf acheté la semaine dernière sur un site français justement en espérant avoir un SAV sérieux au cas ou ... je vais tester !

Jocelin, 11 msg, 63 ans. Mercuer (FR-07). Profilé RAPIDO 7087c 2005 sur CITROEN 2.8. 70000 km.
 Citer Alerter [99201]
Lori35
27-03-2021 à 10h49
Acceder au profil du membre
Tu as essayé de faire fonctionner l'ensemble démonté du C-C ?

Loïc, 2584 msg, 68 ans. Région Redon (FR-35). Profilé CHALLENGER Magéo 119eb 2013 Fiat Ducato 2,3L 130cv
 Citer Alerter [99233]
Inook26
27-03-2021 à 19h13
non j'ai pas essayé ça, mais qu'elle est ton idée ?

Jocelin, 11 msg, 63 ans. Mercuer (FR-07). Profilé RAPIDO 7087c 2005 sur CITROEN 2.8. 70000 km.
 Citer Alerter [99264]
publicité
27-03-2021 à 19h13
Pas d'infiltration sur votre camping-car. Vous en êtes sûr ?
Même s'il est récent, votre cc peut être infiltré. Vérifiez-vous même, sans rien abimer, avec un humidimètre pro à résonance magnétique pour moins de 120 euros.
forum-camping-car.fr/camping-car_accessoire_equipement/104/Humidimetre-induction-HRM-02.html
Lien commercial -23-

Lori35
28-03-2021 à 14h50
Acceder au profil du membre
Sur table ça permet de voir si il y a un problème de connectique et en plus tu changes d'environnement.

Loïc, 2584 msg, 68 ans. Région Redon (FR-35). Profilé CHALLENGER Magéo 119eb 2013 Fiat Ducato 2,3L 130cv
Alerter [99295]
6 messages.    - Problème avec caméra ANTARION double optique - Lu 141 fois. [8991]
retour en haut de page Messages récents
répondre dans cette discussion

Lien commercial -1-