Nouvelle discussionNouveau message Derniers messages Recherche forum
58 messages.      1 2 3 4 5 6 - Chauffage Truma S3002: Cablage de l'allumage [1653]
Charly
19-11-2020 à 11h37
Acceder au profil du membre
ok; je suis juste étonné que le Trumavent soit relié au Truma S3002. Je n'avais jamais vu cela. Dans la plupart des installations, il est indépendant.
C'est peut-être pour partager l'alimentation en 12 volts afin de se passer de pile. Le problème n'est pas là.

Résumons: ce S3002 ne s'allume pas. Du gaz, il y en a (odeur). Maintenant, la question est : y a t'il des étincelles ? Vous devriez les entendre, ou les voir via le mica (vitre).

Odeur de gaz: si elle n'est décelable que mica retiré (et sans allumage), c'est normal.

Ps: je sens fort une panne de l'électronique d'allumage.

Charly, Administrateur,16749 msg, 57 ans. Cesson Sevigne (FR-35). [mon blog] Intégral Esterel 21. 2001-95.000km Mercedes 316 bva6. GPL. LiFePO4
 Citer Alerter [93494]

Message modifié le 2020-11-19 11:37:57 par Charly.
Yannick77
19-11-2020 à 16h26
Acceder au profil du membre
J'arrives...
Donc l'odeur de gaz signifie que l'effacement de la sécurité fonctionne et ouvre bien le circuit de celui-ci.
Le trumavent, en principe, devrait fonctionner de façon totalement indépendante de l'allumeur et n'a aucune action sur celui-ci.
Il est donc fort probable que son alimentation soit simplement repiquée dessus afin de bénéficier de la même alimentation et du même fusible.

Il y a donc une panne d'allumage due soit à une panne de cet allumeur, soit au mauvais positionnement de la "bougie".
Il va falloir démonter pour accéder à celle-ci.

Yannick, Modérateur,3597 msg, 71 ans. Quincy Voisins (FR-77). Intégral Florium 74 LMS 2011 /Fiat/ ALKO 3 l 160 cv 56000 km
 Citer Alerter [93515]
publicité
19-11-2020 à 16h26
Doublez votre autonomie électrique: Votre camping-car en leds
Ma sélection de leds performantes et adaptées à tous les camping-cars, enfin à un prix motivant. Ampoules Leds à partir de 2,50 euros
forum-camping-car.fr/camping-car_accessoires_equipements/5/Eclairage.html
Lien commercial -8-


Vpl
19-11-2020 à 17h42
Bonjour,

J'ai une petite interrogation à propos d'une de mes mesures:

Si je comprend bien l'installation, le fait d'appuyer sur la tige permet:
- d'une part l'ouverture du gaz (ce qui à priori est bon puisque il y a une odeur de gaz).
- et d'autre part, elle commande un contact électrique situé en bas de la tige qui enclenche l'allumeur automatique.
(J'ai repris votre information du 17-11-2020 à 17:53 )

Donc une action sur cette tige doit influencer directement la valeur ohmique entre les fils noir et marron.

Mais que j'appuie ou que j'appuie pas, la valeur mesurée avec mon multimètre reste inchangée: 0,6 Ω
Ne devrait-elle pas passée à l'infini dans un cas (appuie ou relâché) ?

Pour finir, pouvez vous m'indiquer l'utilisation du fil cerclé en bleu sur mes photos. Il vient de je ne sais ou et se branche sur la carte imprimée située au dos de l'allumeur. Repéré par le cercle bleu.

Merci de vos éclaircissements

Pierre, 21 msg, 56 ans. Joué Les Tours (FR-37). Profilé Pilote P8 2001 sur Citroën Jumper Gazole. 100000 km.
 Citer Alerter [93522]

Message modifié le 2020-11-19 18:01:12 par Vpl.
Charly
19-11-2020 à 17h46
Acceder au profil du membre
pas tout à fait. En appuyant, tu fais un forçage gaz. Pour actionner le contacteur électrique, il faut tourner la tige sur une position autre que 0.

Je repose la question: y a t'il des étincelles ?

Charly, Administrateur,16749 msg, 57 ans. Cesson Sevigne (FR-35). [mon blog] Intégral Esterel 21. 2001-95.000km Mercedes 316 bva6. GPL. LiFePO4
 Citer Alerter [93523]
Vpl
19-11-2020 à 17h54
Non, aucune étincelle.
Pour info: j'ai effectué les mesures en mettant effectivement la tige sur la position maximum. C'est à dire en la tournant dans le sens anti-horaire.

Merci de votre suivi

Pierre, 21 msg, 56 ans. Joué Les Tours (FR-37). Profilé Pilote P8 2001 sur Citroën Jumper Gazole. 100000 km.
 Citer Alerter [93526]

Message modifié le 2020-11-19 17:54:49 par Vpl.
Charly
19-11-2020 à 18h00
Acceder au profil du membre
Donc ton contacteur est en cause. Il te reste à démonter ce mécanisme . C'est expliqué sur FCC.

Charly, Administrateur,16749 msg, 57 ans. Cesson Sevigne (FR-35). [mon blog] Intégral Esterel 21. 2001-95.000km Mercedes 316 bva6. GPL. LiFePO4
 Citer Alerter [93528]
Vpl
20-11-2020 à 11h31
Bonjour,

En recherche de la manipulation à faire pour accéder au mécanisme et comment le démonter, j'ai trouvé cette information qui m'intrigue:

Message de Syrial du 02-01-2015 à 20:50 sur la 2 éme page de cette discution:
J'arrive un peu tard mais l'info pourra être utile à d'autres :
Les 2 fils qui sortent du boîtier sont simplement court-circuités au niveau du bloc du commande par un interrupteur qui se ferme (court-circuit des 2 fils) lorsqu'on se place ailleurs que sur le "0". Autrement dit sur le "0" pas de court circuit des 2 fils et donc pas d'alimentation du bloc noir (donc pas d'étincelle !)


Ce qui veut dire dans mon cas, court circuit constant donc étincelles en continues. Mais il n'y pas d'étincelles: donc on peut penser comme vous le dites: problème de bougie ou d'allumeur. Mais aussi, pas de variation ohmique selon la position du bouton de chauffage (0 à 10) qui devrait passer de 0 à l'infini en fonction de sa position. Donc contacteur défectueux.

J'y connais pas grand choses mais un contacteur défectueux ET une bougie ou un allumeur défectueux en même temps... me semble peu évident et surtout contraire.

Qu'en pensez vous ?
Merci de votre suivi

Pierre, 21 msg, 56 ans. Joué Les Tours (FR-37). Profilé Pilote P8 2001 sur Citroën Jumper Gazole. 100000 km.
 Citer Alerter [93573]
publicité
20-11-2020 à 11h31
Lien commercial -41-

Vpl
22-11-2020 à 13h06
Bonjour,

Le chauffage refonctionne

Dans un ultime essais avant de tout démonter, j'ai refais une tentative infructueuse. Par dépit ou par intuition... en restant appuyé sur la tige du contacteur, j'ai tapé un peu le boitier de l'allumeur. Et oh miracle, à ce moment là, le ventilateur du Trumavent s'est mis à tourné un court instant...

J'ai donc poussé un peu le boitier d'allumeur et en le maintenant toujours ainsi... le ventilateur s'est mis à tourné continuellement et... des tic tic se sont fait entendre... des étincelles étaient visibles et... une flamme est apparue. Le radiateur s'est mis en marche. J'ai relâché la tige mais pas le boitier. Le radiateur fait de belles grosses flammes et je sens la chaleur du radiateur

Par la suite, j'ai tout coupé (gaz et alimentation électrique) j'ai débranché le boitier. J'ai resserrer légèrement les 2 pattes du petit bornier pensant vraiment que le problème venait de là. Celui dont les fils noir et marron sont branchés.
J'ai tout rebranché et attendu 5 minutes histoire de laisser la bête refroidir. Puis j'ai remis l'alimentation puis le gaz.

Instant solennel, j'appuie sur la tige et la tourne à mis course. Bingo, ventilateur du Trumavent se met en route, des tic tic se font entendre, étincelles, flammes. Je lâche tout et le radiateur se met à chauffer. Tout çà en moins de 2 minutes.

Je tiens sincèrement à vous remercier pour toute l'aide que vous m'avez apporté. Aux explications qui m'ont permis de mieux comprendre le fonctionnement de ce chauffage. Et ainsi résoudre mon problème.

Une expérience qui pourra servir à d'autres je l'espère.

Pierre, 21 msg, 56 ans. Joué Les Tours (FR-37). Profilé Pilote P8 2001 sur Citroën Jumper Gazole. 100000 km.
Alerter [93664]
58 messages.      1 2 3 4 5 6 - Chauffage Truma S3002: Cablage de l'allumage - Lu 19202 fois. [1653]
retour en haut de page Messages récents
répondre dans cette discussion

Lien commercial -1-