Nouvelle discussionNouveau message Derniers messages Recherche forum
140 messages.      9 10 11 12 13 14 - boiler Truma B10: Mise en sécurité (10 secondes après allumage) [6777]
Samson-47
13-08-2020 à 10h44

René a écrit :
Pour l'arrivée du gaz, comment ce fait-il qu'il marche très bien dans le C.C avec une belle flamme bleu sans la cuve, et qu'il ce mette en sécurité quand il y a la cuve?


Ça, c'est troublant, en effet!
La différence, c'est que l'air arrive par le haut si la cuve n'est pas là, et les gaz de combustion peuvent aussi s'échapper facilement, alors que si la cuve est présente, l'arrivée et le départ passent par la cheminée obligatoirement!
Il faudrait, au bout des 30 sec. souffler dans le conduit de cheminée à l'extérieur quand tu entends le cliquetis, pour donner de l'air, et voir si dans ce cas, la flamme ne repart pas ?
Je faisais ça avec un autre camping-car autrefois quand j'avais ce problème, et ça repartait (parfois il fallait le faire 2/3 fois pour qu'il tienne)!
Donc à l'extérieur, tu attends d'entendre le cliquetis à nouveau, après l'allumage normal, et tu souffles dans la cheminée (partie basse) ...



Samson, 2058 msg, 70 ans. Evran (FR-22). Chausson Flash 2009- F. Transit 2.2. 75000 km.Frigo MDC 110
 Citer Alerter [89089]
Camarguais13
13-08-2020 à 23h32
Acceder au profil du membre
bonsoir les amis
je vais suivre vos conseils,
je vais y souffler dans le biniou et si cela marche on fera un fez noz (souvenir de mes voyages)
quand à souffler dans la prise d'air du bas je doute du résultat, mais là aussi un coup dans le Biniou ça ne pourra pas lui faire du mal
Je vous tiens au courant
@+ Camarguais


René, 42 msg, 72 ans. Arles (FR-13). Intégral Hymermobil M500 1988 sur Renault Trafic 2.1 Lgazole. 160000 km.
 Citer Alerter [89122]
publicité
13-08-2020 à 23h32
Doublez votre autonomie électrique: Votre camping-car en leds
Ma sélection de leds performantes et adaptées à tous les camping-cars, enfin à un prix motivant. Ampoules Leds à partir de 2,50 euros
forum-camping-car.fr/camping-car_accessoires_equipements/5/Eclairage.html
Lien commercial -8-


Samson-47
14-08-2020 à 10h19
Pour souffler dans la prise d'air ou l'évacuation, c'est juste un test pour voir si ça vient bien de là, donc pour le diagnostic uniquement! Ça ne peut servir de solution dans le temps, même si pour moi, c'était devenu une solution durable, car je ne voulais pas m'embêter à démonter l'engin! Souffler dans le biniou, c'est un peu comme pratiquer un instrument de musique! Mais mets ton masque quand-même, sinon tu vas contaminer ton boiler!

Samson, 2058 msg, 70 ans. Evran (FR-22). Chausson Flash 2009- F. Transit 2.2. 75000 km.Frigo MDC 110
 Citer Alerter [89137]
Camarguais13
14-08-2020 à 12h32
Acceder au profil du membre
bonjour
J'ai passé la matinée à lui souffler dans le biniou par tous les trous préconisés, pas d'huile dans le tuyau !!! On ne fera pas
de fez noz!!!!!
le problème reste le même, allumage normal et 20s après déclenchement du piezo

@+ Camarguais

René, 42 msg, 72 ans. Arles (FR-13). Intégral Hymermobil M500 1988 sur Renault Trafic 2.1 Lgazole. 160000 km.
 Citer Alerter [89148]
Pascal44
14-08-2020 à 13h15
Fest-noz

Ma chaudière ALDE m'a fait le même coup...
le technicien n'a pas réussi à nettoyé correctement le gicleur du 1er coup !
j'ai eu peur je me suis dis ca y est elle morte !
Lui : " je n'ai jamais vu une chaudière ALDE en panne !"

Pascal, 1892 msg, 51 ans. (FR-44). intégral Autostar Aryal 10 Mercedes 312D de 1999
 Citer Alerter [89153]
Samson-47
15-08-2020 à 09h53
Oui, mais là, elle marche sans la cuve d'eau. Donc ce n'est pas un pb d'arrivée de gaz, ce n'est pas un pb de détection de flamme, ce n'est pas un pb de gicleur ...
Ça ne peut venir que d'un pb d'air (entrée/sortie), ou d'un pb lié à l'électrode de détection de flamme, qui ne serait pas exactement dans la même position avec la cuve!? Mais en dehors du camping-car, pas de souci, nickel!
Alors, il ne te reste qu'à chauffer l'eau sur la gazinière!
Je donne ma langue au chat!

Samson, 2058 msg, 70 ans. Evran (FR-22). Chausson Flash 2009- F. Transit 2.2. 75000 km.Frigo MDC 110
 Citer Alerter [89195]
Camarguais13
15-08-2020 à 14h25
Acceder au profil du membre
Moi aussi je donne ma langue au chat
mais il n'en veut pas et je suis toujours dans la M........ouscaille

René, 42 msg, 72 ans. Arles (FR-13). Intégral Hymermobil M500 1988 sur Renault Trafic 2.1 Lgazole. 160000 km.
 Citer Alerter [89204]
Tt17
01-11-2020 à 13h03
Pb de boiler depuis plusieurs jours à savoir à l'allumage : je lance le boiler/le piezzo allumage électronique et l'électrovanne se lancent; on entend la flamme s'allumer avec un "boum"/le piezzo se relance et continue à fonctionner jusqu'à la mise en sécurité du boiler 10 secondes après allumage

J'ai déposé le boiler, gratté les cosses du piezzo, et soufflé les arrivées et sorties de gaz.
Une fois remontée le pb persiste. Je suis un peu perdu, s'agit-il d'un pb d'électrovanne encrassé, de carte ? L'installation date de 2017.
Si vous avez un tuyau, merci d'avance, suis étudiant et vis dedans à l'année... heureusement il ne fait pas encore trop froid et le chauffage fonctionne

Théo, 1 msg, 21 ans. Saint Sulpice De Royan (FR-17). Capucine Hymer Swing 1996 sur Citroën 2,5 TD 105cv. 128000 km.
 Citer Alerter [92740]

Messages déplacés le 2020-11-01 15:38:43 par Charly.
Charly
01-11-2020 à 15h40
Acceder au profil du membre
J'ai déplacé ton message ici; je pense que tout est dit dans les précédents messages que je t'invite à parcourir.


Charly, Administrateur,16749 msg, 57 ans. Cesson Sevigne (FR-35). [mon blog] Intégral Esterel 21. 2001-95.000km Mercedes 316 bva6. GPL. LiFePO4
 Citer Alerter [92747]
publicité
01-11-2020 à 15h40
Lien commercial -1-

Tibtib
06-11-2020 à 16h40
Bonjour à tous

J'ai également un problème avec mon Boiler Truma BS 10
Comme les précédents problèmes, mise en sécurité au bout de 10secondes.

Ma panne donc :
Le contact est bien la après avoir appuyé sur la commande 50 ou 70°.
L'électrovanne, la commande étincelle et l'arrivée gaz fonctionnent.
Ca s'enflamme, puis ça se coupe.

J'ai fait changé chez un spécialiste des composants de la carte électronique : le LM234 ainsi que 2 relais et le fusible.
Toujours le même problème.
J'ai démonté tout le boiler, tout nettoyé les arrivées, sorties d'air, pas de parasites de ce coté.
le bruleur est en bon état.
la porcelaine des électrodes également.

Après avoir parcouru longuement (et c'est une belle mine d'infos, merci) tous les sujets sur le forum ici ainsi que sur d'autres sites.
Je me suis concentré sur l'électrode d'ionisation par déduction de l'ordre d'allumage dans lequel la carte réagit. envoi électrique puis vanne gaz puis étincelle puis vérification flamme.
J'ai fait le test de mesurer le voltage entre l'électrode et la masse. j'ai bien une valeur d'environ 1,5v.

Maintenant, je sèche, je sais plus quoi faire.
Ce serait les condensateurs de temporisation sur la carte qui ne fonctionnent plus et qui du coup font mettre en sécurité tout le système ?

D'avance, merci pour vos réponses et aides..
je vous mets des photos de la carte elec et du bruleur













Thibaut, 1 msg, 34 ans. Chalus (FR). Caravane eldis 0 sur . 0 km.
Alerter [92973]
140 messages.      9 10 11 12 13 14 - boiler Truma B10: Mise en sécurité (10 secondes après allumage) - Lu 11412 fois. [6777]
retour en haut de page Messages récents
répondre dans cette discussion

Lien commercial -1-