Nouvelle discussionNouveau message Derniers messages Recherche forum
49 messages.      1 2 3 4 5   - Carte Fusibles et relais Nordelettronica NE185 [8276]
Yannick77
09-09-2020 à 20h03
Acceder au profil du membre
Scusez moi. J'étais absent (sous le camping-car).
Donc; la carte NE185 ne sert pas de chargeur. Elle récupère les 2 Plus 12V et la masse commune pour les redistribuer via ses fusibles et ses relais.
Par contre elle peut être pilotée par différents tableaux, tous de la marque Norelettronica.
Les sorties sont attribuées par ce constructeur mais il peut y avoir des équipementiers qui ont pris des libertés avec cela.

Les 3 modèles fonctionnent de la même façon et les modifications décrites n'ont eu pour but que de les rendre plus solides, notamment par la suppression des connecteurs "fast-on" au profit des connecteurs à visser par une augmentation drastique de la surface de contact.

La dernière a été totalement remaniée dans ce but et de cette façon avec, en plus, le remplacement d'au moins un relai pour un plus solide.

Je n'ai pas encore eu le temps de réparer celle qui m'a lâché 2 heures après avoir acheté mon nouvel engin mais c'était la même panne: plus de sortie 12V pour le frigo et les accessoires de la cuisine dont le combi Truma. Dans l'urgence (maman râlait) j'en ai acheté une neuve.

Yannick, Modérateur,3402 msg, 71 ans. Quincy Voisins (FR-77). Intégral Florium 74 LMS 2011 /Fiat/ ALKO 3 l 160 cv 56000 km
 Citer Alerter [90626]
Cyril16
09-09-2020 à 20h27
Yannick,
Toi qui est débrouillard : ausculte ta carte défectueuse, et tu va très vite te demander pourquoi tu n'as pas pris le temps de le faire plus tôt, au lieu d'en acheter une autre !

Cyril, 1049 msg, 41 ans. Les Pins (FR-16). Intégral Knaus SunLiner 650LG 2004 sur Fiat 2.8. 70000 km.
 Citer Alerter [90628]
publicité
09-09-2020 à 20h27
Lien commercial -41-


Bohallien
09-09-2020 à 20h57
Du coup j'ai commencé un peu les investigations.

Anniversaire de madame oblige je n'ai pas pu passer trop de temps sur le camping car.

Je suis parti de la batterie moteur et j'ai repéré un seul câble rouge qui partait vers l'habitacle... Plus précisément vers le siège conducteur.

Ce Câble est lui même branché à la batterie moteur avec un fusible de 50A. Le fusible est bon.


Ensuite j'ai commencé à démonter les plastiques à droite et à gauche qui se trouvait sur son passage mais le câble plonge directement sous le sol en mousse lui même situé sous les arceaux métalliques du siège conducteur.

Ce câble semble ressortir de dessous le sol en mousse derrière les plastiques à côté du siège passager.

Je n'ai pas pour le moment trouvé la trace d'un fusible ou d'un fil électrique correspondant au +AC et sensé exciter le relai.

J'imagine et surtout j'espère que ce fusible n'a pas été mis sous la structure des sièges et sous le sol en mousse de la cabine. Ce qui serait étonnant et surtout très con.

Demain je continuerai les investigations autour du siège passager.

Au passage mon chargeur de batterie est le NE186.

Et excuse moi également Samson après relecture de ton message à tête reposé je me rend compte que j'ai mal compris tes propos en ce qui concerne le chargeur de batterie.

Si je dois résumer ce chargeur de batterie ne sert qu'à recharger la batterie cellule lorsque le véhicule est branché sur le secteur et en aucun cas il intervient dans la charge de la batterie cellule lorsque cette charge se fait via l'alternateur du véhicule.
Si tel est le cas alors c'est bien l'idée que je me faisais depuis le début et c'est pour ça que j' ai écarté ce chargeur de batterie dans ma recherche de solutions.

J'ai des journées chargées en ce moment et j'ai lu ton message trop vite.

Yoann, 33 msg, 33 ans. Gee (FR-49). Capucine MC LOUIS 615 2007 sur Fiat Ducato 2.3 130. 40000 km.
 Citer Alerter [90631]

Message modifié le 2020-09-09 21:11:48 par Bohallien.
Samson-47
10-09-2020 à 10h39
Pas grave, on a tous un peu ce problème! Effectivement, tu as bien compris, apparemment pour le chargeur de batteries, mais on trouve de tout aussi, et passer par le chargeur de batteries pour charger la batterie cellule en roulant ne serait pas forcément une hérésie (puisque j'y ai pensé, et même fait, mais mon convertisseur n'était pas assez puissant).
Bref, on avance! Tu as trouvé le fusible de 50A sur le circuit batterie porteur, et c'est important! Ça ne signifie pas forcément que le 12V arrive bien à la carte (sur J1), mais c'est probable (il serait intéressant de le vérifier, si pas déjà fait!)
Il faudrait maintenant essayer de trouver un fil qui pourrait venir de l'alternateur (pas directement malheureusement), ou du contact, et qui ne serait "actif" que moteur tournant.
Apparemment, c'est déjà ce que tu as commencé à chercher (excuses!) Mais c'est visiblement difficile (en général, on trouve le fil, mais on ne sait pas exactement par quels éléments il passe!)

Si tu arrives à repérer le connecteur JP6, et le JP13, tu devrais pouvoir vérifier qu'un signal est bien présent moteur tournant, sur l'un ou l'autre (même sans la carte).
Rappel : JP6/1 ou JP13/3 (D+ ou + après contact)

Dommage que la 1ère conversation avec Iris ait disparu, il y avait des informations intéressantes! Curieuse coïncidence! ?
Yannick, ce n'est pas la même panne que pour toi, désolé! Pourquoi veux-tu absolument que ce soit la même chose ? Les pannes se ressemblent (souvent), mais ont parfois des causes très différentes!
J'ai la vague impression qu'on nous "promène", en essayant coute que coute de nous faire croire que c'est la carte, en dépit de tout! Bizarre! Pas vraiment scientifique!

Samson, 2058 msg, 70 ans. Evran (FR-22). Chausson Flash 2009- F. Transit 2.2. 75000 km.Frigo MDC 110
 Citer Alerter [90645]
Bohallien
10-09-2020 à 11h55
Ouai c'est cool j'ai trouvé le fusible 50A. En fin de compte il est pris directement sur la platine métallique elle-même branchée à la borne positive de la batterie (voir la photo pour le type de fusible utilisé). C'est logique et accessible !

Je pense que mon câble n'est pas endommagé ou qu'il n'y a pas d'autre fusible plus loin, puisque j'ai bien 12v à son extrémité qui se visse sur la carte NE.

Cependant, ainsi que je l'avais indiqué dans les messages effacés, j'ai continuellement 12v sur les deux câbles positifs (dont le D+) qui se vissent sur ma carte, que ce soit moteur allumé ou éteint (mesures effectuées en posant le multimètre directement sur la cosse de chacun de ces deux câbles positifs et sur le (-) commun donc sans passer par la carte NE185, j'imagine que c'est tout à fait normal).

Il me reste à trouver ce dernier fil. Avec un peu de chance et en toute logique il doit suivre à peu près le même cheminement que le câble rouge D+ qui provient de la batterie moteur.

En ce qui concerne les premiers échanges avec Iris, je rappelle que j'ai imprimé (par bonheur) tout le message (5 ou 6 pages avec les photos) pour pouvoir relire vos conseils et surlignés les passages importants. Je peux toujours adresser mon édition en formant PDF si ça peut intéresser un modo.

Dans tous les cas ma carte est passée dans un premier temps entre les mains d'un petit professionnel à côté de chez moi (lequel n'a constaté aucun défaut) puis entre les mains d'un technicien spécialiste dans la réparation de ce type de carte. Ce dernier m'a indiqué n'avoir rien constaté d'anormal après passage au banc et à réussi à faire fonctionner le couplage et le basculement 12v sur le frigo. Même s'il a reconnu que ce problème était connu sur ce type de carte en raison de relai sous dimensionnés, il s'avère que je ne suis pas concerné par ce problème pour le moment...

Yoann, 33 msg, 33 ans. Gee (FR-49). Capucine MC LOUIS 615 2007 sur Fiat Ducato 2.3 130. 40000 km.
 Citer Alerter [90654]

Message modifié le 2020-09-10 16:35:02 par Bohallien.
Yannick77
10-09-2020 à 11h58
Acceder au profil du membre
Samson;
Tu commences à m’agacer.
Tes sous-entendus me visant directement sont absolument écœurants.
Pourquoi veux tu que l'effacement que j'ai avoué avoir provoqué soit autre que involontaire. (curieuse coïncidence)

Je dois abandonner le clavier momentanément mais je vais revenir sur tes doutes quant à la façon qu'ont les autres de trouver les pannes.

Yannick, Modérateur,3402 msg, 71 ans. Quincy Voisins (FR-77). Intégral Florium 74 LMS 2011 /Fiat/ ALKO 3 l 160 cv 56000 km
 Citer Alerter [90655]
Bohallien
10-09-2020 à 12h06
Pas de soucis pour les messages effacés Yannick

Je veux pas être responsable d'un différent entre vous à cause de mon problème

J'ai pu constater que vous aviez une approche différente pour trouver la solution à un problème mais c'est intéressant pour moi d'avoir plusieurs points de vue.


Yoann, 33 msg, 33 ans. Gee (FR-49). Capucine MC LOUIS 615 2007 sur Fiat Ducato 2.3 130. 40000 km.
 Citer Alerter [90656]
Cyril16
10-09-2020 à 14h48
Samson : bien sûr, je t'accorde le bénéfice du doute. Je ne suis pas plus à l'abri que quiconque de dire une connerie...

Mais tu avouera une chose :
Nous sommes 3 sur cette discussion à avoir connu exactement les mêmes déboires, avec le même matériel. Deux d'entre nous avons résolu le souci quasiment de la même façon : Yannick en remplaçant la carte, moi en la réparant. Tu peux avouer que ce n'est peut-être pas un hasard ?

Cyril, 1049 msg, 41 ans. Les Pins (FR-16). Intégral Knaus SunLiner 650LG 2004 sur Fiat 2.8. 70000 km.
 Citer Alerter [90674]
Yannick77
10-09-2020 à 14h55
Acceder au profil du membre
Bohallien.
Je trouves que pour un gars de seulement 33 ans, tu réagit bien; tu écris en Français, tes phrases sont compréhensibles et ta façon d'analyser le problème me semble aller dans le bon sens.

Ne t'inquiètes pas du différent que semble naître à ce propos mais j'ai seulement voulu, ici, soulever un problème qui devient viral. Je me rends compte que, quelle que soit la discussion et quelque soit le problème, mes avis et informations sont systématiquement contrées par Samson.
Pourquoi ? je n'en ai aucune idée, mais ça commence à me chauffer les oreilles.

En ce qui concerne les messages effacés, la discussion avait commencée par une demande de Iris, disparue de nos lignes aussi vite qu'elle était arrivée et à qui j'avais demandé de nous établir une liste exacte de tous les éléments qui ne fonctionnaient plus pour déterminer la cause de la panne.
Subodorant une panne de la carte, ces informations auraient été utiles si elle nous les avait transmises.

Ensuite, divers avis sont apparus, notamment ceux qui me précisaient que mon étude du schéma de cette carte était nulle et qu'avec un moteur en panne, il était inutile de commencer par le pot d'échappement (merci à l'auteur).

Des schémas et photos que j'avais produits ont même été re-présentés, toujours en estimant que ma méthode de recherche était fausse.

Ensuite, par un des nombreux mystères de l'informatique, tout ça s'est retrouvé sous un titre n'ayant rien à voir et des contenus étrangers se sont recollés là dessous.

Et c'est là que, pour rendre le tout lisible, j'ai voulu couper la conversation en plusieurs et que j'ai lamentablement merdé, effaçant des discussions n'ayant, en apparence, plus que les titres.

Donc, en ce qui concerne le problème de cette carte, tu as, suivant certains conseils, contrôlé toute l'alimentation en provenance du porteur et de la cellule.
Était-ce bien nécessaire puisque tu avais déjà mesuré la présence de ces courants sur les 3 bornes à visser.

Si nous partons du postulat que la carte est en cause, il faut d'abord le mettre en évidence, et ensuite, savoir si tu souhaites la dépanner ou la changer.
Dans les 2 cas, je vais te poser la même question qu'à IRIS: établi une liste des appareils qui ne fonctionnent plus en fonction de l'énergie employée (gaz seul, chargeur en fonction, moteur en fonction etc.)
En effet, cette carte joue les rôles de relai pour alimenter les dits accessoires, mais également de commande pour les circuits correspondants, de sécurité pour certains d'entre eux etc.

En ce qui concerne les modifications de cette carte, les concepteurs ne se sont pas creusé la tête pour seulement faire joli.

Yannick, Modérateur,3402 msg, 71 ans. Quincy Voisins (FR-77). Intégral Florium 74 LMS 2011 /Fiat/ ALKO 3 l 160 cv 56000 km
 Citer Alerter [90675]
publicité
10-09-2020 à 14h55
HELP PARE BRISE
Remplacement à domicile et toute France de pare brises de camping car (intégraux,profilés et capucines)
www.help-parebrise.fr
Lien commercial -78-

Bohallien
10-09-2020 à 15h32
Yannick : J'exerce la profession de clerc de notaire. Je passe donc une partie de ma journée à rédiger des actes sous seing privés ou authentiques.

Encore donc heureux que je puisse m'exprimer dans un français compréhensible (tout du moins pour moi) et que les fautes d'orthographe ne garnissent pas mes mots (quoique des fois je m'étonne )

Il n'est à mon sens pas utile d'incriminer ma carte même si dans 90% des cas cette carte semble bien être la responsable (selon les dires du technicien ERCC).

Ainsi que je l'ai indiqué, celle-ci est passée successivement entre les mains de deux professionnels dont la société ERCC à Nantes spécialiste dans la réparation de ce type de carte. Aucun défaut n'a été constaté. Le technicien de chez ERCC a pu faire fonctionner le couplage et le basculement automatique sur le 12v.

Etant dorénavant certain que cette carte est alimentée par les deux bornes positives (batterie cellule + (D+)), l'idée proposée par Samson, si toutefois j'ai bien compris, est de vérifier si le fil électrique qui provient du +AC alimente/excite correctement le relai coupleur/séparateur.

Il semblerait que ce relai ne reçoive tout simplement pas l'info : "Hé mon gars le moteur tourne, active toi pour faire le couplage batterie et le basculement du frigo sur le 12v"

En faisant les tests proposés il devrait être facile de vérifier si ce fil électrique est opérant. Si jamais c'est le cas, je ne vois pas d'où peut venir le problème à moins d'avoir une carte qui n'en fait qu'à sa tête.

Par ailleurs, aucun autre problème n'est constaté dans le véhicule. Le tableau de commande fonctionne correctement (indicateurs de niveau, allumage de l'éclairage intérieur/extérieur, hotte, pompe, chargeur batterie 220v, chauffe-eau...). Le frigo fonctionne correctement au 12v/220v/gaz c'est juste qu'il ne bascule pas automatiquement sur le 12v (alternateur) lorsque le moteur est allumé.

Yoann, 33 msg, 33 ans. Gee (FR-49). Capucine MC LOUIS 615 2007 sur Fiat Ducato 2.3 130. 40000 km.
 Citer Alerter [90680]
49 messages.      1 2 3 4 5   - Carte Fusibles et relais Nordelettronica NE185 - Lu 1065 fois. [8276]
retour en haut de page Messages récents
répondre dans cette discussion


Warning: include(./pub/banniere.php): failed to open stream: No such file or directory in /home/cyclurba/public_html/forum-camping-car.fr/include/pag_entete.php on line 19

Warning: include(): Failed opening './pub/banniere.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/cyclurba/public_html/forum-camping-car.fr/include/pag_entete.php on line 19