Nouvelle discussionNouveau message Derniers messages Recherche forum
46 messages.   1 2 3 4 5   - Carte Fusibles et relais Nordelettronica NE185 [8276]
Bohallien
08-09-2020 à 21h32
Affectation fusibles 1

Yoann, 29 msg, 33 ans. Gee (FR-49). Capucine MC LOUIS 615 2007 sur Fiat Ducato 2.3 130. 40000 km.
 Citer Alerter [90571]
Bohallien
08-09-2020 à 21h32
Affectation fusibles 2

Yoann, 29 msg, 33 ans. Gee (FR-49). Capucine MC LOUIS 615 2007 sur Fiat Ducato 2.3 130. 40000 km.
 Citer Alerter [90572]
publicité
08-09-2020 à 21h32
Lien commercial -41-


Samson-47
09-09-2020 à 09h39
Pour le signal permettant de détecter le moteur tournant ou le contact, c'est l'entrée JP6 (1) OU l'entrée JP13 (3). Il est rare que les 2 soient utilisés, donc c'est soit l'un (+ APC), soit l'autre (D+). Le schéma du NE185 représente les 2, puisqu'ils sont disponibles.
Il faut donc vérifier que ce signal est bien présent (une autre façon est de tester la broche 11 de JP5, qui fait un "OU" des 2 entrées ...
Par ailleurs, il faut aussi que la tension de puissance 12V arrive à la carte au niveau de la broche (à vis) J1. Pour cela il faut soit mesurer sur la carte (entre J1 et J3), soit chercher un fusible de puissance d'environ 50 A sur le câble venant du porteur, qui pourrait être HS ...
(et je n'ai pas vu que le doute ait été levé!)
PS. Je ne pense pas que le fusible de 7.5A de la cabine soit la cause, trop d'autres fonctions en même temps, et en général le fusible sur le D+ ou + APC est d'1 ou 2 A seulement!

En tout état de cause, il aurait été intéressant de savoir, dès le début de la discussion que la carte avait été testée, et mise hors de cause!
Paradoxalement, les réponses données laissaient supposer cette hypothèse ... (si je me souviens bien)

Samson, 2058 msg, 70 ans. Evran (FR-22). Chausson Flash 2009- F. Transit 2.2. 75000 km.Frigo MDC 110
 Citer Alerter [90583]
Bohallien
09-09-2020 à 10h38
@Samson : Je te remercie pour ton retour.

Je peux t'assurer avoir mentionné dans mon premier message que cette carte avait fait l'objet d'un test positif par la société ERCC.

Je réitère ci-après la teneur de ma première discussion (par bonheur, j'avais imprimé tous nos échanges depuis la question soulevée par Iris):

"Salut la communauté,

Voilà j'ai un soucis de batterie cellule sur mon camping car Mc Louis Tandy 615 de 2007.

Elle ne charge plus moteur allumé mais seulement avec le panneau solaire.

De même le frigo ne bascule plus automatiquement sur le 12v lorsque le véhicule est alumé (frigu AES sur la position AUTO).

Après contrôle au multimètre j'ai 0.86v à l'arrivée 12v (alternateur) derrière le frigo (moteur allumé).

J'ai donc initialement suspecté mon alternateur ou mon régulateur de charge mais ma batterie véhicule charge bien et aucun voyant au tableau de bord.

J'ai un boitier cbe, modèle nordellecttronica NE 185.

Tous les fusibles sont bons.

J'ai envoyé mon boitier CBE à une entreprise spécialisée à NANTES qui m'informe que ma carte est parfaitement fonctionnelle, le relai de couplage soudé sur la carte électronique (coupleur/séparateur) fonctionne et le basculement automatique sur le 12v pour le frigo aussi.

Le problème doit donc se situer en amont.

Je ne pas pas avoir un autre coupleur-séparateur de caché quelque part ?

Je cherche dorénavant à identifier l'origine de mon câble D+ qui se branche sur ma carte électronique et qui permet le couplage avec la batterie cellule et le fonctionnement automatique du frigo en 12v. Il faut que je teste ce soir pour voir s'il envoie du 12v moteur allumé.

Celui-ci est-il repiqué sur la cosse positive de ma batterie moteur (de mémoire j'ai au moins 3 ou 4 câbles rouge sur cette cosse.
Certainement un câble qui correspond à l’alternateur et d'autres départs vers le démarreur, tableau de fusibles...) ? ou est-il directement pris à la sortie de l’alternateur (ce que je ne pense pas dans la mesure où c'est le même alternateur que les utilitaires et qu'il ne doit pas y avoir de branchement spécifique de prévu pour camping-car)

J'espère avoir été clair dans mes explications.

Tout le reste fonctionne bien et aucun soucis au tableau de commande.

Merci à vous : "


Il s'avère que j'ai par erreur mentionné le terme "CBE" dans mon premier message pensant que celui-ci faisant référence à la carte électronique en tant qu'organe et non qu'il s'agissait en fait d'une marque concurrente.

Tu m'a également indiqué dans une discussion précédente que le D+ provenait directement de l’alternateur et non du (+) à la batterie moteur, sinon j'aurai une tension permanente de 12v même moteur éteint.

Mon boitier est bien un NE185 de deuxième génération au vu des photos envoyées par Yannick (trois bornes qui se vissent sans gros relai)

Dans mon dernier post, j'ai fait un retour sur les différentes manipulations que tu proposes en te remerciant et en t’indiquant que ces tests seraient faits au retour de la carte (test à la borne JP6 (1) et JP13 (3), voire JP5 (11).

Mon message ayant été supprimé entre temps, j'imagine que tu n'as pas pu prendre connaissance de mes propos.

J'indiquais aussi que je n'avais pas trouvé la trace du fusible de 40A signalé sur le schéma électrique.

Celui-ci est certainement caché quelque part entre la batterie moteur et la batterie cellule.

Yoann, 29 msg, 33 ans. Gee (FR-49). Capucine MC LOUIS 615 2007 sur Fiat Ducato 2.3 130. 40000 km.
 Citer Alerter [90592]
Cyril16
09-09-2020 à 13h25
J'ai écris dans un autre sujet, avoir connu quelques déboires avec ercc, donc maintenant je reste très prudent sur leurs diags. (même s'ils peuvent également avoir raison dans ton cas. ...).

Toujours est-il que mon chargeur batterie était bon à leurs yeux (pas aux miens, ce pourquoi je leur avais envoyé).
Curieusement, depuis que j'ai ajouté un nouveau chargeur en parallèle du premier. Repiqué exactement sur les bornes prévues à cet effet, je ne rencontre plus de soucis depuis 2 ans.

Bref, si tu ne trouves pas de causes à ton pb.......... Suit mon conseil concernant les relais !

Cyril, 1047 msg, 41 ans. Les Pins (FR-16). Intégral Knaus SunLiner 650LG 2004 sur Fiat 2.8. 70000 km.
 Citer Alerter [90600]
Bohallien
09-09-2020 à 13h36
Cyril : Ton conseil est certainement très bon. D'autant plus que le coût des relais est faible !

Je vous vois parler de chargeur batterie et je vois aussi sur le schéma électronique le terme battery charger.

Ma question est certainement idiote mais on est bien d'accord que "battery charger" fait référence à l'alternateur du véhicule et non pas au chargeur de batterie 220v qui fonctionne lorsque l'on branche le véhicule sur le secteur ?

Parce que pour moi, le seul chargeur 12v présent dans mon véhicule est l’alternateur lorsque le moteur est allumé.

Yoann, 29 msg, 33 ans. Gee (FR-49). Capucine MC LOUIS 615 2007 sur Fiat Ducato 2.3 130. 40000 km.
 Citer Alerter [90601]
Samson-47
09-09-2020 à 16h06
Non, Yoann, "battery charger" ou "chargeur de batteries", c'est un terme qui fait référence au chargeur 220V pour charger la batterie cellule, et non pas par l'alternateur du porteur (généralement, bien qu'effectivement, on pourrait étendre la notion à l'alternateur)

Par contre, changer les relais de la carte, il vaut mieux être connaisseur, surtout si c'est une carte double face, car alors, je vous souhaite bon courage!
J'ai fait pas mal de soudures par le passé, en particulier pour créer un ordinateur de toutes pièces, mais quand il s'agit d'une carte double face, bonjour les dégâts! C'est un métier, sans doute! Et il vaut mieux avoir une bonne vue (ce que je n'ai plus non plus)!
Bonne chance!

Mais désolé si je n'ai pas tout lu, ou sans doute "oublié" quelques précisions que tu avais données! La disparition du sujet, hier, peut être considérée comme une "circonstance atténuante"!

Samson, 2058 msg, 70 ans. Evran (FR-22). Chausson Flash 2009- F. Transit 2.2. 75000 km.Frigo MDC 110
 Citer Alerter [90607]
Bohallien
09-09-2020 à 16h49
Nom de Zeus j'étais certain que ce chargeur ne fonctionnait que lorsque le véhicule était sur le secteur.

C'est pour ça que j'ai écarté ce chargeur dès le début dans la recherche d'une solution à mon problème.

Et quand j'ai vu sur internet que mon problème était connu et qu'ensuite un technicien de chez ERCC m'a dit que c'était aussi un problème connu sur cette carte, j'ai foncé....et même galopé sans faire les vérifications de bases

Bref...j'imagine que mon boitier est protégé par un fusible...peut-être ce fameux fusible de 40A mentionné sur le schéma, et peut-être qu'il est cramé et peut-être que c'est juste ça et peut-être que je viens de lâcher 100 euros pour tester ma carte pour rien

Mon chargeur est un NE ??? (je ne sais plus...)Je regarderai ce soir mais ce qui est sur c'est que je n'ai pas de fusible apparent sur la coque externe, ou tout du moins sur les cotés visibles où se trouvent les connexions (j'ai encore regardé hier soir) Il serait peut-être bon que je le déloge de son emplacement pour vérifier s'il n'y a pas un fusible sur une autre facette ou dedans.

Yoann, 29 msg, 33 ans. Gee (FR-49). Capucine MC LOUIS 615 2007 sur Fiat Ducato 2.3 130. 40000 km.
 Citer Alerter [90610]

Message modifié le 2020-09-09 16:52:43 par Bohallien.
Samson-47
09-09-2020 à 17h18
Pas sûr que le NE185 soit un chargeur, mais peut-être!? Pour moi, c'est surtout une boite de distribution (un "dérivateur" comme ils disent). Si fusible de protection sur l'arrivée 12V en provenance de l'alternateur (ou plutôt de la batt. porteur) il y a, il ne doit pas être sur le boitier lui-même mais sur le cheminement du câble allant du porteur à la cellule, a priori. Il me semble d'ailleurs que sur le schéma, il est placé en dehors! Pas forcément facile à trouver, il peut avoir différentes formes (sur mon camping-car actuel, c'est dans un "boitier de sécurité"). A chercher plutôt près de la batterie porteur, pour protéger toute la longueur du câble ...
Un "chargeur" à proprement parler, tu dois en avoir un aussi, si le NE185 n'en est pas un!
S'il n'y a pas d'arrivée 220V sur le NE, ce n'en est pas un (chargeur).
De toute façon, je ne vois pas trop ce qu'un chargeur secteur vient faire dans cette affaire, puisque le pb se situe seulement sur la route (l'alternateur en principe charge les batteries, et alimente le frigo)! Y'a un truc qui m'échappe, là!
Pas tout compris, encore!

Samson, 2058 msg, 70 ans. Evran (FR-22). Chausson Flash 2009- F. Transit 2.2. 75000 km.Frigo MDC 110
 Citer Alerter [90612]
publicité
09-09-2020 à 17h18
Pas d'infiltration sur votre camping-car. Vous en êtes sûr ?
Même s'il est récent, votre cc peut être infiltré. Vérifiez-vous même, sans rien abimer, avec un humidimètre pro à résonance magnétique pour moins de 120 euros.
forum-camping-car.fr/camping-car_accessoire_equipement/104/Humidimetre-induction-HRM-02.html
Lien commercial -23-

Bohallien
09-09-2020 à 17h32
Non tu as tout compris, il n'y a effectivement pas d'arrivée 220V sur le NE185.

En revanche j'ai un chargeur de batterie à proximité qui s'appelle NE++++ (je ne sais plus quoi mais à ne pas confondre avec le NE185). Je vérifierais son nom ce soir.

Dans la mesure où tu m'a indiqué que ce chargeur servait aussi à charger la batterie cellule lorsque le véhicule est allumé (et non pas seulement sur le 220v comme je le supposais par erreur), j'ai fais un raccourci en me demandant si le problème de charge et donc de couplage ne pouvait pas venir tout simplement d'un problème au niveau de ce chargeur (fusible claqué, chargeur défaillant).

C'est dommage que je n'ai pas récupéré ma carte car il m'aurait suffit de brancher le véhicule au 220v pour voir si le chargeur fonctionnait correctement.

Pour le moment il me reste à suivre le câble D+ qui part de la batterie moteur pour aller à la batterie cellule et espérer tomber sur un fusible.


Yoann, 29 msg, 33 ans. Gee (FR-49). Capucine MC LOUIS 615 2007 sur Fiat Ducato 2.3 130. 40000 km.
 Citer Alerter [90613]
46 messages.   1 2 3 4 5   - Carte Fusibles et relais Nordelettronica NE185 - Lu 972 fois. [8276]
retour en haut de page Messages récents
répondre dans cette discussion


Warning: include(./pub/banniere.php): failed to open stream: No such file or directory in /home/cyclurba/public_html/forum-camping-car.fr/include/pag_entete.php on line 19

Warning: include(): Failed opening './pub/banniere.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/cyclurba/public_html/forum-camping-car.fr/include/pag_entete.php on line 19