Nouvelle discussionNouveau message Derniers messages Recherche forum
9 messages.    - frigo Electrolux RM4400: panne totale [7995]
Wade-shoot
28-06-2020 à 13h34
bonjour

hier mon frigo fonctionnait tres bien au gaz, du froid nickel partout

j ai roule 400 km et là impossible de le remettre en route

(il ne fonctionne ni en 12v roulant ni au 220 non plus )

j ai tente en direct mais aucune odeur de gaz et pas moyen de l allumer en direct

j ai nettoye tout ce qu il fallait avant de partir

la bouteille est allumee la plaque et le boiler fonctionnent mais cela bloque a l'arrivee du gaz frigo on dirait, Piezzo ok car etincelle
Que dois je verifier d apres vous ? merci

je pencherai pour cette piece car le gaz arrive bien ici et donc est bloque par cette vanne
la vis H se regle t elle ?

www.casimages.com


pour le 12v on m a parlé de fusible mais je ne trouve pas l interrupteur ne s allume jamais

pour le,220 je me demande si les fils st correctement branches Le bleu peut il etre un positif ?


grosse galere Merci pour vos conseils

Wade, 42 msg, 49 ans. Chantilly (FR-60). [mon blog] Capucine Challenger 170 sur Ford Transit 2.5 Td 100ch 1998 92.000km
 Citer Alerter [87037]

Message modifié le 2020-06-28 16:59:56 par Charly.
Charly
28-06-2020 à 15h23
Acceder au profil du membre
Pas d'images externe, merci de charger ta photo directement sur le forum

Charly, Administrateur,15919 msg, 57 ans. Cesson Sevigne (FR-35). [mon blog] Intégral Esterel 21. 2001-95.000km Mercedes 316 bva6. GPL. LiFePO4
 Citer Alerter [87052]
publicité
28-06-2020 à 15h23
HELP PARE BRISE
Remplacement à domicile et toute France de pare brises de camping car (intégraux,profilés et capucines)
www.help-parebrise.fr
Lien commercial -78-


Wade-shoot
28-06-2020 à 15h24
pas evident Charly d un telephone portable

Wade, 42 msg, 49 ans. Chantilly (FR-60). [mon blog] Capucine Challenger 170 sur Ford Transit 2.5 Td 100ch 1998 92.000km
 Citer Alerter [87053]
Charly
28-06-2020 à 15h26
Acceder au profil du membre
Avant, ça fonctionnait sur le 12v et le 220 V ? si oui, c'est illogique de t'acharner sur le gaz. une photo la façade de ton frigo ? électronique ?

Charly, Administrateur,15919 msg, 57 ans. Cesson Sevigne (FR-35). [mon blog] Intégral Esterel 21. 2001-95.000km Mercedes 316 bva6. GPL. LiFePO4
 Citer Alerter [87054]
Yannick77
28-06-2020 à 16h56
Acceder au profil du membre
C'est la carte de gestion qui n'est sans doute plus alimentée . Du coup plus de frigo, quelle que soit l'énergie utilisée.

Yannick, Modérateur,3005 msg, 71 ans. Quincy Voisins (FR-77). Intégral Florium 74 LMS 2011 /Fiat/ ALKO 3 l 160 cv 56000 km
 Citer Alerter [87064]
Wade-shoot
28-06-2020 à 17h33
12v et 220 Non Cela Ne marchait pas, le vendeur (concession) m avait dit tout est ok je me suis concentre sur le gaz Quand j ai commence a faire mes tests

Le frigo electrolux est de 1998

La facade est celle du 4400 deux interrupteurs 1 12v 1 220 le bouton de reglage de froid et a droite l ouverture des gaz et la gestion gaz ac le bouton de reglage froid (arrivee des gaz car je pense que c est la que cela bloque) et l interrupteur piezo

Le gaz arrive bien au frigo mais se bloque a cette piece ou l on fait le reglage de 0 a 5



Wade, 42 msg, 49 ans. Chantilly (FR-60). [mon blog] Capucine Challenger 170 sur Ford Transit 2.5 Td 100ch 1998 92.000km
 Citer Alerter [87070]
Yannick77
28-06-2020 à 18h23
Acceder au profil du membre
La carte de gestion du frigo reçoit 2 fois du 12 V:
Le 12 V qui provient de l'alternateur quand le moteur tourne et qui sert uniquement à alimenter la résistance de chauffage.
Le 12 V en provenance de la batterie de la cellule et qui sert à faire fonctionner la carte de gestion.
Sans ce dernier 12 V, soit parce que la carte est en panne, soit parce que la centrale ne l'envoie pas, il est impossible de faire fonctionner le frigo, quelle que soit l'énergie choisie.
Il faut donc vérifier si le tableau de commandes général est bien en possibilité d'envoyer le 12 V sur la sortie "Auxiliaire"

Yannick, Modérateur,3005 msg, 71 ans. Quincy Voisins (FR-77). Intégral Florium 74 LMS 2011 /Fiat/ ALKO 3 l 160 cv 56000 km
 Citer Alerter [87080]
Wade-shoot
28-06-2020 à 21h15
Ok Merci Yannick je vais regarder cela

Mais il a tout de meme fonctionne ce frigo et sans le 12...

Wade, 42 msg, 49 ans. Chantilly (FR-60). [mon blog] Capucine Challenger 170 sur Ford Transit 2.5 Td 100ch 1998 92.000km
 Citer Alerter [87091]
publicité
28-06-2020 à 21h15
Pas d'infiltration sur votre camping-car. Vous en êtes sûr ?
Même s'il est récent, votre cc peut être infiltré. Vérifiez-vous même, sans rien abimer, avec un humidimètre pro à résonance magnétique pour moins de 120 euros.
forum-camping-car.fr/camping-car_accessoire_equipement/104/Humidimetre-induction-HRM-02.html
Lien commercial -23-

Samson-47
29-06-2020 à 10h06
Sur ce modèle RM 4400, l'allumage gaz est effectué par un allumeur piézo-électrique!
Donc pas de carte électronique, et le gaz doit fonctionner sans le 12V, comme dit Wade.
Donc se tourner plutôt vers la vanne gaz ou la sécurité (thermo-couple ou sonde) ...
Ça n'explique pas cependant le non fonctionnement en 220V. Normalement, le bleu est un neutre, mais ça n'a pas d'importance en alternatif!
Trouver le fusible pour le 12V ... sachant que celui-ci n'est présent que moteur tournant, bien sûr!
Cela dépend un peu du modèle (RM4400 ou 4401), mais en tout état de cause, le 220V devrait fonctionner sans le 12V! Avec le 4401, l'allumage gaz est électronique et doit avoir besoin d'une source 12V permanente (ou une pile), mais pas avec le 4400 ...

Samson, 1907 msg, 70 ans. Evran (FR-22). Chausson Flash 2009- F. Transit 2.2. 75000 km.Frigo MDC 110
Alerter [87120]

Message modifié le 2020-06-29 10:27:55 par Samson-47.
9 messages.    - frigo Electrolux RM4400: panne totale - Lu 200 fois. [7995]
retour en haut de page Messages récents
répondre dans cette discussion


Warning: include(./pub/banniere.php): failed to open stream: No such file or directory in /home/cyclurba/public_html/forum-camping-car.fr/include/pag_entete.php on line 19

Warning: include(): Failed opening './pub/banniere.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/cyclurba/public_html/forum-camping-car.fr/include/pag_entete.php on line 19