Nouvelle discussionNouveau message Derniers messages Recherche forum
50 messages.      1 2 3 4 5 - boiler se met en panne voyant rouge systematiquement [7828]
Marco-pean
29-05-2020 à 11h15
Merci godasse mais j ai un b10 pas un combiné... j ai un clavier qwerty mais ca reste lisible quand même

Marco, 22 msg, 30 ans. Laval (FR-53). Capucine Burstner 1988 1988 sur C25 11cv. 132000 km. Essence
 Citer Alerter [85303]
Willy1325
29-05-2020 à 11h29
Bonjour,

Je pense comme Godasse06 !
Il suffit de mesurer la tension aux bornes du ventilateur si le 12V OK et il ne tourne pas...
Bon dépannage,

Willy, 11 msg, 70 ans. Dion-valmont (BE-13). Esterel 37TSB 2006 sur Mercedes 2,7L. 305000 km. BVA.
 Citer Alerter [85306]
publicité
29-05-2020 à 11h29
HELP PARE BRISE
Remplacement à domicile et toute France de pare brises de camping car (intégraux,profilés et capucines)
www.help-parebrise.fr
Lien commercial -78-


Yannick77
29-05-2020 à 11h49
Acceder au profil du membre
Il semble que, comme le précise juste au dessus, Marco ne dispose que d'un Truma B10, c'est à dire un boiler ou chauffe-eau, qu'il n'a donc pas de ventilateur.
Je reste donc persuadé qu'une sécurité n'est pas levée et que la non-mise en marche ainsi que la LED nous le font savoir.
Les sondes étant contrôlées, on peut peut-être vérifier, après l'avoir débranchée, que la vanne s'enclenche bien en l'alimentant directement. On peut en faire autant avec l'allumeur.

Yannick, Modérateur,3002 msg, 71 ans. Quincy Voisins (FR-77). Intégral Florium 74 LMS 2011 /Fiat/ ALKO 3 l 160 cv 56000 km
 Citer Alerter [85307]

Message modifié le 2020-05-29 17:12:42 par Yannick77.
Samson-47
29-05-2020 à 17h21
Problème, Yannick, la vanne n'est pas commandée en aucune façon, du fait que la diode rouge s'allume immédiatement! Il ne se passe rien, exactement comme quand le courant d'alim. arrive après que le bouton de mise en route ait été mis sur 50 ou 70°!

C'est pas la peine de vérifier un élément qui n'est pas alimenté, ça sert à rien!
Ici, le système n'a pas le temps de vérifier quoi que ce soit, c'est coupé dès le début! C'est simple! Pour qu'il y ait un test, il faudrait un peu de temps, et quand la carte fonctionne correctement, c'est le cas : mise en marche de la vanne gaz, mise en fonction de l'allumage sur le bruleur (électrodes d'allumage), mise en marche de l'ionisation pour pouvoir tester si une flamme arrive! Il faut quelques secondes, le temps de vérifier que tout se passe bien, et que la flamme est détectée! Il y a une tempo, mise en oeuvre par les condos (C16 & C17), et enfin seulement au bout de cette tempo, si la flamme n'est pas détectée, la diode est allumée, et c'est terminé! Sinon, ça chauffe ...
Voir le sujet : forum-camping-car.fr
C'est instructif, et permet de ne pas s'égarer dans des essais inutiles ...
Maintenant, je pense au relai (K2), car c'est lui qui permet de commencer le processus! S'il ne bascule pas, rien ne se passe ... (et il est commandé par la décharge du C18, qui aurait pu être en défaut, mais apparemment pas).
Bon, enfin, comme vous voulez ...!


Samson, 1906 msg, 70 ans. Evran (FR-22). Chausson Flash 2009- F. Transit 2.2. 75000 km.Frigo MDC 110
 Citer Alerter [85322]
Yannick77
29-05-2020 à 17h35
Acceder au profil du membre
Je ne connais pas ce système précisément et je te fais confiance...
Pour moi qui ai été dépanneur de pleins de trucs plus ou moins inconnus, j'ai souvent appris que, pour des systèmes pouvant être dangereux (c'est le cas pour un appareil à gaz), le principe de la mise en fonction est qu'un élément contrôle la présence de tous les systèmes et de toutes les sécurités avant d'accepter la mise en fonction.
Donc, dans le principe, s'il manquait une information (élément absent ou non conforme) le microprocesseur en étant informé, il allume la LED rouge et coupe l'alimentation du relai que tu as désigné.
Il ne s'agirait donc pas d'une panne de fonctionnement mais d'une analyse d'état défectueuse.
C'est pour cela que de contrôler les éléments périphériques ne peut pas faire de mal et élimine les pistes non concernées.
Faire claquer la vanne avec 2 bouts de fils ou déclencher l'allumeur ne doit pas être long et difficile.

Yannick, Modérateur,3002 msg, 71 ans. Quincy Voisins (FR-77). Intégral Florium 74 LMS 2011 /Fiat/ ALKO 3 l 160 cv 56000 km
 Citer Alerter [85324]

Message modifié le 2020-05-31 10:51:19 par Yannick77.
Samson-47
30-05-2020 à 08h52
Il y a deux vannes, déjà, pas une seule (une pour enclencher, et une pour le maintien)!
Mais il faut comprendre les choses les plus élémentaires avant de commencer à faire des tests!
Pas de microprocesseur ici, c'est beaucoup plus simple, on n'est pas en présence d'un ordinateur, mais d'une carte électronique analogique qui, même si elle est assez sophistiquée, se contente de faire un séquencement de l'allumage (ouverture des vannes gaz, mise en tension de l'allumeur, ionisation, et test de l'état du bruleur), avec des tempos qui sont réglées par des condensateurs! Le SEUL test véritable, c'est celui de la flamme, et le système se donne quelques secondes avant de tout arrêter si pas d'allumage! C'est relativement rudimentaire, et efficace, car si un des éléments est foireux, vanne ou allumeur, ça se solde par un échec! Pour les sondes, c'est encore pire, la carte ne peut que faire confiance à la CTN, par ex., et suit bêtement le résultat obtenu par les différentes résistances en série, et en fonction de la tension détectée au point de contrôle intermédiaire, commande ou non le chauffage (par maintien ou non de la vanne)!
Mais là, c'est évident si on a compris le principe, rien ne commence : la vanne ne s'ouvre pas, l'allumeur ne bouge pas, donc évidemment pas de flamme puisqu'on n'a même pas essayé!
Le problème principal, c'est la méconnaissance! Perso, j'ai eu l'occasion de "bachoter" le truc! C'est pas pour ma vanter, j'ai été obligé! Du coup, je sais, j'en suis désolé, c'est pas de ma faute! Alors, il vaut peut-être mieux écouter ceux qui ont pris le temps de regarder, de tester, que ceux qui n'ont pas eu l'occasion!
Enfin bon, si Marco veut tester les vannes de gaz, pourquoi pas, s'il a le temps, mais apparemment, il est un peu pris par ce dernier, et c'est sûr, c'est inutile à ce stade! D'ailleurs, tout fonctionne par moments, donc il n'y a pas grand-chose!
Je suis presque sûr maintenant, que c'est le relai qui reste bloqué mécaniquement, par moments! Il est sans doute activé électriquement, mais ne peut pas basculer à cause d'un frottement ou un échauffement précédent, je ne sais pas!Désolé pour autant de laïus, j'ai du mal à me faire comprendre!
Bon courage!
PS. Yannick, je comprends ton point de vue, tu penses que la carte contrôle les éléments avant de commencer quoi que ce soit, c'est donc logique! Mais en fait le principe adopté n'a pas été celui-là, mais celui de déclencher les différents éléments dans l'ordre, et au bout d'un temps somme toute assez court (qq secondes), d'arrêter si pas le résultat escompté! Pas de risque, non plus!

Samson, 1906 msg, 70 ans. Evran (FR-22). Chausson Flash 2009- F. Transit 2.2. 75000 km.Frigo MDC 110
 Citer Alerter [85338]
Yannick77
30-05-2020 à 16h37
Acceder au profil du membre
C'est donc moins chiadé que la plus simple des machines à laver...
J'en suis étonné.
Selon ton explication il faudrait donc contrôler le relai de démarrage et sa commande.
Je retourne voir si je trouves le plan de la bête.

Yannick, Modérateur,3002 msg, 71 ans. Quincy Voisins (FR-77). Intégral Florium 74 LMS 2011 /Fiat/ ALKO 3 l 160 cv 56000 km
 Citer Alerter [85364]

Message modifié le 2020-05-30 16:38:21 par Yannick77.
Samson-47
31-05-2020 à 09h54
Oui, mais le relai (de "démarrage") est sur la carte (K2), et soudé, alors, pas très simple (il faudrait le dessouder pour le contrôler). Marco a commencé à regarder, je crois!
C'est le C18 qui se charge avant la mise en marche (à +12V), et qui est brutalement mis à 0 sur son point positif, faisant passer à -12V une des "entrées" de la bobine de K2, qui permet de basculer ce relai, qui ensuite est auto-alimenté à travers K1.
Pour le relai, c'est soit la bobine qui a un contact aléatoire, soit le déplacement du contact qui est bloqué (je pense plutôt à ça)!
La carte n'est pas si facile que ça à comprendre, les explications ici étant peu détaillées ...


Samson, 1906 msg, 70 ans. Evran (FR-22). Chausson Flash 2009- F. Transit 2.2. 75000 km.Frigo MDC 110
 Citer Alerter [85393]
Samson-47
02-06-2020 à 10h02
Bonjour,
A la réflexion, il doit y avoir moyen d'exciter le relai (K2) sans risque, sur la carte extraite du boiler. En effet, il existe une diode du côté de la masse qui empêche le courant de circuler sur le reste de la carte (condensateurs ...) Il faut appliquer le 12V dans le sens 1 ->16, soit le + sur le 1 ! Après avoir repéré les "bornes" du relai, qui s'adapte à un support de circuit intégré de 16 points ...

Samson, 1906 msg, 70 ans. Evran (FR-22). Chausson Flash 2009- F. Transit 2.2. 75000 km.Frigo MDC 110
16, soit le + sur le 1 ! Après avoir repéré les ...[/cite]"', 'message_saisi');">  Citer Alerter [85466]
publicité
02-06-2020 à 10h02
Marre des leds chères qui éclairent comme une bougie ? Fuyez les accessoiristes
Ma sélection d'ampoules leds performantes (5050, 5630) et adaptées à tous les camping-cars, enfin à un prix motivant. à partir de 2,50 euros seulement !
forum-camping-car.fr/camping-car_accessoires_equipements/5/Eclairage.html
Lien commercial -24-

Marco-pean
03-06-2020 à 12h50
avoir shunté la bobine du remais k2 (merci samson) le piezzo fonctionne mais pas l electrovanne.
J emmene donc la carte chez un specialiste il fera necessaire et je vous tiens au courant !

Marco, 22 msg, 30 ans. Laval (FR-53). Capucine Burstner 1988 1988 sur C25 11cv. 132000 km. Essence
Alerter [85543]
50 messages.      1 2 3 4 5 - boiler se met en panne voyant rouge systematiquement - Lu 1190 fois. [7828]
retour en haut de page Messages récents
répondre dans cette discussion

Lien commercial -1-