Nouvelle discussionNouveau message Derniers messages Recherche forum
76 messages.      1 2 3 4 5 6 7 8   - [Webasto] difficulté à régler la température (chauffage à gasoil) [2322]
Lori35
14-01-2020 à 16h38
Acceder au profil du membre
Le positionnement de la sonde et du bloc de commande du Webasto monté sur mon C-C

Loïc, 2151 msg, 67 ans. Région Redon (FR-35). Profilé CHALLENGER Magéo 119eb 2013 Fiat Ducato 2,3L 130cv
 Citer Alerter [75921]
Lori35
14-01-2020 à 16h40
Acceder au profil du membre
Le réglage du thermostat


Loïc, 2151 msg, 67 ans. Région Redon (FR-35). Profilé CHALLENGER Magéo 119eb 2013 Fiat Ducato 2,3L 130cv
 Citer Alerter [75922]
publicité
14-01-2020 à 16h40
Lien commercial -1-


Davidf92
14-01-2020 à 17h28

Yannick77 a écrit :
Dans le cas d'un appareil à variation de puissance, elle n'existe pas puisqu'il n'y a, théoriquement, pas d'arrêt

Si, le fait que la régulation attende un certain écart pour déclencher l'ajustement est la définition même d'un hystérésis, même si cet ajustement n'est qu'une légère augmentation ou baisse du système et non un "tout-ou-rien". C'est très net sur mon système ou la régulation se fait par paliers avec un delai, avec une coupure qui n'est quexceptionnelle et au bout d'un long délai de ralenti.

David, 340 msg, 53 ans. Hauts-de-seine (FR-92). Profilé Challenger 260 2018 sur Ford 170cv BVA, 28.000 km.
 Citer Alerter [75926]
Samson-47
14-01-2020 à 18h10
Pour le mien aucun palier, tout est "continu" sans intervalle, sauf au début où le démarrage part en accélération assez rapide, qui s'entend! Mais peut-t-on parler de paliers ? Même pas!
Pour autant alors que la puissance peut varier sur une plage importante (500 à 3900 W), il s'arrête au bout d'un moment de stagnation à une température constante (T° de consigne), et repart plus tard, lorsque la T° est descendue sensiblement (le fameux hystérésis tant décrié).

Je crois qu'on parle un peu dans le vide, ne connaissant pas suffisamment ce type de chauffage pour lequel il faudrait parler à de vrais spécialistes, sinon ce sont des suppositions, des idées, certes intéressantes, mais qui ne s'appliquent pas à tous les cas, et qu'il faut vraiment étudier, mais avec un papier, un crayon, un schéma de câblage, et en fonction de chaque type de chauffage (il faudrait effectivement distinguer les chauffages air et air/eau, entre autres)!
Ne pas oublier que si on voulait gérer directement le chauffage, il ne faudrait pas oublier la bougie, qui sert à la fois pour pré-chauffer et enclencher la combustion, mais aussi comme testeur de flamme (en fonction de la résistance). En plus de la soufflante (qui sert aussi à l'air de combustion), et de la pompe!
Perso, je ne changerai rien (d'autre) moi-même, trop peur d'être déçu du temps passé, et du résultat ...
Je ne crois pas non plus que la localisation de la sonde y change quelque chose, car tous les "thermostats" ou sonde/capteurs sont placés systématiquement près des endroits frais, il doit bien y avoir une raison!

Samson, 2058 msg, 70 ans. Evran (FR-22). Chausson Flash 2009- F. Transit 2.2. 75000 km.Frigo MDC 110
 Citer Alerter [75935]
Davidf92
15-01-2020 à 00h06

Samson-47 a écrit :
tous les "thermostats" ou sonde/capteurs sont placés systématiquement près des endroits frais, il doit bien y avoir une raison!

Le mien est situé sur le panneau des commandes électriques, sur une face latérale de meuble à 30 cm du plafond, bien au chaud. Oui il y a une raison évidente : ça coûte moins cher de le mettre là, où il y a déjà un gros faisceau électrique, plutôt que plus bas "au frais" où il n'y en a pas.

David, 340 msg, 53 ans. Hauts-de-seine (FR-92). Profilé Challenger 260 2018 sur Ford 170cv BVA, 28.000 km.
 Citer Alerter [75969]
Samson-47
15-01-2020 à 09h31
C'est vrai, la chaleur monte, dit-on (!) et il fait plus frais en bas, mais si on tient compte de la convection due au fait que les bouches d'air chaud sont en bas (cas d'un camping-car par ex.), la régulation en T° ne doit pas mettre des heures à se faire, et au bout d'assez peu de temps on doit avoir une assez bonne homogénéité de la T°. En fait, c'est plus du côté des parois que le frais persiste davantage (un peu). Il faudrait faire des mesures! De toute façon, même s'il y a une différence entre 2 zones, elle est toujours dans le même sens, et si le décalage est stable, il suffira d'agir un peu sur le réglage pour obtenir ce qu'on veut là où on est! Si la sonde est dans un endroit plutôt frais, régler moins haut, pour qu'il ne fasse pas trop chaud ailleurs, etc ...
Ce que je déplore (aussi, je crois avoir vu ne pas être le seul), c'est qu'il n'y a pas de vrais repères numérotés, pour pouvoir retrouver facilement un réglage (1, 2, 3 ...), mais effectivement une spirale, avec un trait discontinu sur le tour (j'ai le réglage avec un bouton rotatif, du même genre que Loïc).
Ce qui m'aide un peu, maintenant, c'est de ne pas être obligé de revenir à zéro pour l'éteindre complètement, puisque j'ai mis un inter en série sur le circuit ON/OFF. C'est d'ailleurs très facile à faire, pour ceux qui auraient le même chauffage (AT EVO 3900 ou 5500), il suffit de couper un fil petit rouge (à repérer soigneusement) pour mettre l'inter en coupure sur ce fil ... On peut aussi mettre une télécommande, bien sûr, même topo ... Si ça vous tente, n'hésitez pas à demander un petit schéma / explication!

Samson, 2058 msg, 70 ans. Evran (FR-22). Chausson Flash 2009- F. Transit 2.2. 75000 km.Frigo MDC 110
 Citer Alerter [75982]

Message modifié le 2020-01-15 09:39:06 par Samson-47.
Davidf92
15-01-2020 à 10h48

Samson-47 a écrit :
il n'y a pas de vrais repères numérotés, pour pouvoir retrouver facilement un réglage (1, 2, 3 ...), mais effectivement une spirale

Idem chez moi. J'ai fini par prendre des photos du bouton dans les différentes positions bien ajustées, pour le remettre bien à l'identique. Dès que j'ai 5 mn je vais affiner ça avec des petits traits de peinture.
Sur la photo sous mon pouce c'est le voyant rouge de chauffage en marche. Là c'est le réglage pour environ 13-14°C (réglage pour la nuit) , et si l'extrémité large de la spirale est à l'horizontale à gauche ça va dans les 21°C. Tout le reste de la spirale, donc les trois quarts, est inutilisable. Cela dit entre les deux extrêmes de la plage utile le réglage semble à peu près linéaire. C'est déjà ça.

David, 340 msg, 53 ans. Hauts-de-seine (FR-92). Profilé Challenger 260 2018 sur Ford 170cv BVA, 28.000 km.
 Citer Alerter [75990]

Message modifié le 2020-01-15 10:56:59 par Davidf92.
Samson-47
16-01-2020 à 09h28
Ils sont fâchés avec les chiffres (et les nombres peut-être, heu ... non!), chez Webasto ...
David, il est plus sophistiqué le tien! Plus récent aussi, normal!
La mise en route/arrêt, c'est le bouton "O" (ou "0") ? Indépendant du commutateur ?

Je vais faire le test avec mon Webasto de 2008 (indiqué sur le dispositif de commande), pour voir si un potentiomètre non connecté (simulation d'une coupure par un thermostat ajouté), produit un chauffage à fond, ou pas de chauffage, ou une erreur. J'ai préparé une "bricole" pour pouvoir le faire de façon à peu près sûre, car le connecteur sur le boitier est de 4 fils en carré (rouge/noir/bleu/blanc), et c'est très petit, et peu accessible !
Pour ceux que ça intéresse (avec Webasto AT EVO), les fils rouge et noir, c'est le contact ON/OFF, et les bleu/blanc, c'est le potar! Je ne vais donc brancher que les rouge/noir, pour voir! La diode reste en principe allumée dans ce cas, pour vérifier un éventuel signal d'erreur.
Je vous dis (et fais une photo, peut-être)


Samson, 2058 msg, 70 ans. Evran (FR-22). Chausson Flash 2009- F. Transit 2.2. 75000 km.Frigo MDC 110
 Citer Alerter [76059]
Davidf92
16-01-2020 à 12h04
Bonjour, mon CV est de 2018 donc possible que les commandes soient plus récentes. Mais c'est un chauffage Eberspächer, pas Webasto.
Ce sont trois boutons-poussoirs. Celui du haut (sous mon doigt sur la photo) allume le chauffage, celui du bas juste la ventilation (ces deux-là sont lumineux) et celui du milieu arrête tout.

David, 340 msg, 53 ans. Hauts-de-seine (FR-92). Profilé Challenger 260 2018 sur Ford 170cv BVA, 28.000 km.
 Citer Alerter [76077]
publicité
16-01-2020 à 12h04
Lien commercial -41-

Davidf92
16-01-2020 à 12h04
Bonjour, mon camping-car est de 2018 donc possible que les commandes soient plus récentes. Mais c'est un chauffage Eberspächer, pas Webasto.
Ce sont trois boutons-poussoirs. Celui du haut (sous mon doigt sur la photo) allume le chauffage, celui du bas juste la ventilation (ces deux-là sont lumineux) et celui du milieu arrête tout.

David, 340 msg, 53 ans. Hauts-de-seine (FR-92). Profilé Challenger 260 2018 sur Ford 170cv BVA, 28.000 km.
 Citer Alerter [76078]
76 messages.      1 2 3 4 5 6 7 8   - [Webasto] difficulté à régler la température (chauffage à gasoil) - Lu 6290 fois. [2322]
retour en haut de page Messages récents
répondre dans cette discussion


Warning: include(./pub/banniere.php): failed to open stream: No such file or directory in /home/cyclurba/public_html/forum-camping-car.fr/include/pag_entete.php on line 19

Warning: include(): Failed opening './pub/banniere.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/cyclurba/public_html/forum-camping-car.fr/include/pag_entete.php on line 19