Nouvelle discussionNouveau message Derniers messages Recherche forum
155 messages.   1 2 3 4 5 6   - boiler Truma B10: Mise en sécurité (10 secondes après allumage) [6777]
Xarios
13-10-2019 à 14h10
J'ai un boiler Truma Bg10 de 2016.
Il refuse de fonctionner.
Je l'ai démonté et nettoyé il a refonctionné normalement 1 fois ou deux. Il fallait être dans un endroit sans vent.

Ensuite il s'allume 1 ou deux minutes et ce metter ensuite en défaut.

Maintenant c'est aussitôt qu'il ce met en défaut.

J'entend bien le clac des électro vanne + flamme bleu (on entend les étincelles continué) et ensuite il passe au rouge.
J'ai démonter la carte j'ai un peu d'humidité sur une piste j'ai gratter un peu mais ce n'est pas mieux.


Je net pas de voyant vert sur ce modèle.

Note de Charly:

Nous allons dans cette discussion rechercher d'où vient le problème. En dernier recours, s'il faut changer la carte du boiler, j'en propose en échange standard: Truma Boiler B10 B14 carte échange standard Truma Boiler B10 B14 carte échange standard Carte électronique de gestion de boiler Truma B10 et B14. ECHANGE STANDARD.<br />

Emilien, 76 msg, 32 ans. Fresnoy-folny (FR-76). Profilé Mooveo P7 2013 2.3 130
 Citer Alerter [68638]

Message modifié le 2020-11-01 15:47:38 par Charly.
Samson-47
13-10-2019 à 16h28
Bienvenue Emilien!
"Un peu d'humidité" ... c'est plus que ça! La piste est "bouffée", oui!
La refaire à la soudure ou ajouter un fil isolé entre les 2 points de soudure sur la carte ...
Au moins pour voir si c'est la cause! :-

Samson, 2058 msg, 71 ans. Evran (FR-22). Chausson Flash 2009- F. Transit 2.2. 75000 km.Frigo MDC 110
 Citer Alerter [68645]
publicité
13-10-2019 à 16h28
Pas d'infiltration sur votre camping-car. Vous en êtes sûr ?
Même s'il est récent, votre cc peut être infiltré. Vérifiez-vous même, sans rien abimer, avec un humidimètre pro à résonance magnétique pour moins de 120 euros.
forum-camping-car.fr/camping-car_accessoire_equipement/104/Humidimetre-induction-HRM-02.html
Lien commercial -23-


Yannick77
13-10-2019 à 17h41
Acceder au profil du membre
Le fait que tu précise qu'il a fonctionné à un endroit sans vent me laisse penser qu'il faudrait vérifier la propreté des conduits entre ce boiler et la prise d'air latérale.

Question bête: Tu l'as bien purgé en laissant couler l'eau jusqu'à disparition des bulles d'air ?

Yannick, Modérateur,3881 msg, 72 ans. Quincy Voisins (FR-77). Intégral Florium 74 LMS 2011 /Fiat/ ALKO 3 l 160 cv 56000 km
 Citer Alerter [68657]

Message modifié le 2019-10-14 09:52:14 par Charly.
Xarios
13-10-2019 à 18h46
Oui je l'ai fais.

On dirais qu'il ne détecte pas la flamme
*-----*
J'ai gratter la piste c'est propre en dessous
*-----*


Emilien, 76 msg, 32 ans. Fresnoy-folny (FR-76). Profilé Mooveo P7 2013 2.3 130
*-----*
J\'ai gratter la piste c\'est propre en dessous
*-----*
[/cite]"', 'message_saisi');">  Citer
Alerter [68680]

Messages fusionnés le 2019-10-14 09:52:38 par Charly.
Lori35
13-10-2019 à 18h52
Acceder au profil du membre
Je pense que sur la carte c'est juste le verni qui a cloqué ; de toute manière il suffit de faire une mesure avec un ohmmètre pour vérifier si la piste est coupée.

Es tu certain que le gaz arrive bien au boiler.

Lis bien la documentation en page n°8, ça devrait te faire avancer.

Loïc, 2372 msg, 68 ans. Région Redon (FR-35). Profilé CHALLENGER Magéo 119eb 2013 Fiat Ducato 2,3L 130cv
 Citer Alerter [68681]
Xarios
13-10-2019 à 19h01
Oui le gaz arrive bien j'ai même une flamme bleu quand il s'allume.
J'ai également nettoyer le tuyau d'alimentation en le soufflant pour l'huile mais il n'y rien.

J'ai deux électro avant le brûleur les deux servent à l'alimentation?


Emilien, 76 msg, 32 ans. Fresnoy-folny (FR-76). Profilé Mooveo P7 2013 2.3 130
 Citer Alerter [68684]
Lori35
13-10-2019 à 19h21
Acceder au profil du membre
Je ne connais pas ce boiler mais si tu as une flamme je pense que c'est ton arrivée d'air qui a un problème (ce n'est que mon avis) ; je rejoins le premier message de "Yannick77"

Loïc, 2372 msg, 68 ans. Région Redon (FR-35). Profilé CHALLENGER Magéo 119eb 2013 Fiat Ducato 2,3L 130cv
 Citer Alerter [68695]
Xarios
13-10-2019 à 19h28
Tout à l'heure quand je l'ai allumé la flamme paraisse très grosse puisque que voyais la flamme dans la sortie extérieur. (J'avais retirer le cache de la cheminée à ce moment)

Emilien, 76 msg, 32 ans. Fresnoy-folny (FR-76). Profilé Mooveo P7 2013 2.3 130
 Citer Alerter [68697]
Xarios
13-10-2019 à 21h30
Je vous résume l'histoire.
J'ai acheter le camping-car en mai d'occasion dans une concession (vendu dans l'etat sans garantis)
Le boiler ne fonctionnais pas quand je l'ai essayer à la maison (il n'est pas vieux il date de 2016 j'ai la facture)
Du coup avant de partir en vacance cette été je l'ai démonter et nettoyer entièrement pensant qu'il était juste sale.
Il a fonctionnais parfaitement (mise en route puis chauffe arrêt lorsque l'eau été à temperature, remise en route automatique ect...)
Il marchais pas quand la cheminée est en plein vent. (Allumage puis voyant rouge)
Maintenant il fait toujours ce problème...
J'aimerai le réparer avant de vendre le camping-car car j'ai acheter un camping-car plus récent.
Si je ne trouve pas je me resignerai à acheter un boiler neuf mais étant curieux et bricoleur j'aimerai trouve la panne quand même.


Emilien, 76 msg, 32 ans. Fresnoy-folny (FR-76). Profilé Mooveo P7 2013 2.3 130
 Citer Alerter [68724]
publicité
13-10-2019 à 21h30
HELP PARE BRISE
Remplacement à domicile et toute France de pare brises de camping car (intégraux,profilés et capucines)
www.help-parebrise.fr
Lien commercial -78-

Xarios
13-10-2019 à 21h34
Je vous résume l'histoire.
J'ai acheter le camping-car en mai d'occasion dans une concession (vendu dans l'etat sans garantis)
Le boiler ne fonctionnais pas quand je l'ai essayer à la maison (il n'est pas vieux il date de 2016 j'ai la facture)
Du coup avant de partir en vacance cette été je l'ai démonter et nettoyer entièrement pensant qu'il était juste sale.
Il a fonctionnais parfaitement (mise en route puis chauffe arrêt lorsque l'eau été à temperature, remise en route automatique ect...)
Il marchais pas quand la cheminée est en plein vent. (Allumage puis voyant rouge)
Maintenant il fait toujours ce problème...
J'aimerai le réparer avant de vendre le camping-car car j'ai acheter un camping-car plus récent.
Si je ne trouve pas je me resignerai à acheter un boiler neuf mais étant curieux et bricoleur j'aimerai trouve la panne quand même.


Voilà le type de ventouse que j'ai. Évidemment je retire la protection lors de l'utilisation.
J'ai démonter la ventouse entièrement pour déboucher le tuyau évacuation des condensat et essayé un allumage on vois la flamme bleu tournoyer dans la cheminée (comme une flamme sur laquelle on souffle dessus)

Emilien, 76 msg, 32 ans. Fresnoy-folny (FR-76). Profilé Mooveo P7 2013 2.3 130
 Citer Alerter [68725]

Message modifié le 2019-10-14 09:45:00 par Charly.
155 messages.   1 2 3 4 5 6   - boiler Truma B10: Mise en sécurité (10 secondes après allumage) - Lu 14263 fois. [6777]
retour en haut de page Messages récents
répondre dans cette discussion

Lien commercial -1-