Nouvelle discussionNouveau message Derniers messages Recherche forum
32 messages.      1 2 3 4   - Truma C3402 chauffage minimum et sécurité [5865]
Cyril16
08-04-2019 à 21h39
Les électrodes ne doivent pas être tordues, environ 3 à 4 mm (plutot 3...) entre la pointe et le brûleur. Et surtout, le bout doit bien être dans la flamme.
Vérifier également que les porcelaines ne soient pas fendues, et que le fil ne soit pas coupé à l'intérieur.

Question : l'appareil a t'il été démonté pièce par pièce ?

Cyril, 626 msg, 40 ans. Les Pins (FR-16). Intégral Knaus SunLiner 650LG 2004 sur Fiat 2.8. 70000 km.
 Citer Alerter [58117]

Message modifié le 2019-04-08 21:41:04 par Cyril16.
Hervéh
11-04-2019 à 10h12
Bonjour Cyril,

Je suis en déplacement mais dès mon retour je vais vérifier les électrodes.
Je te proposerai également une photo si tu es Ok :) pour valider.

Qu'entends tu par démonté pièce par pièce ?
Dans mes tests, je les fais partie par partie donc pour le bruleur, je n'ai démonté que le bruleur (mais complétement) en prenant des photos.
Je n'ai jamais démonté toutes les pièces en même temps.

Hervé, 26 msg, 52 ans. Bourg Achard (FR-27). [mon blog] Intégral PILOTE R800DA 1988 sur Peugeot 2,5 Turbo D. 139500 km.
 Citer Alerter [58257]

Message modifié le 2019-04-11 10:13:48 par Charly.
publicité
11-04-2019 à 10h12
Doublez votre autonomie électrique: Votre camping-car en leds
Ma sélection de leds performantes et adaptées à tous les camping-cars, enfin à un prix motivant. Ampoules Leds à partir de 2,50 euros
forum-camping-car.fr/camping-car_accessoires_equipements/5/Eclairage.html
Lien commercial -8-


Cyril16
11-04-2019 à 19h53
On est pas bien loin d'atteindre les limites d'une recherche de panne à distance....

Commençons par vérifier les bougies comme préconisé, et également s'assurer qu'elles n'aient pas été inversées.

Sinon je viens de relire le début du sujet. Il serait bien de vérifier un point au sujet du moteur de ventilation.
L'idée, c'est de mettre l'appareil en eau, et de mettre en route uniquement en eau chaude, à température maximale. Une fois la température atteinte (et pas avant), il faut trouver moyen de faire pulser le chauffage au maximum. Pour cela, à ce stade, deux solutions.

Soit la température extérieure est assez basse, et le fait de demander une consigne la plus élevée possible doit faire démarrer la ventilation au max, au moins tant que le corps de chauffe est bien chaud, dû au réchauffage de l'eau.

L'autre solution serait de débrancher la sonde de température ambiante. Dans ce cas, toujours à la condition que l'appareil soit bien chaud, le fait de demander le chauffage devrait faire partir la ventilation à fond.

Cet essai, permettra d'écarter un souci lié au moteur de ventilation.

Après......... j'aimerai bien avoir l'appareil devant moi !!! Je donne ma langue au chat !

EDIT : j'ai un doute, mais vu l'année du véhicule, je ne suis plus certain qu'il soit possible de débrancher uniquement la sonde de température ambiante sur cette version du truma.

Cyril, 626 msg, 40 ans. Les Pins (FR-16). Intégral Knaus SunLiner 650LG 2004 sur Fiat 2.8. 70000 km.
 Citer Alerter [58279]

Message modifié le 2019-04-11 20:02:30 par Cyril16.
Hervéh
12-04-2019 à 10h43
Bonjour Cyril,

je te propose mes réponses de souvenir et je vérifierai à mon retour.

les bougies n'ont jamais été démontées donc pas inversées en revanche, elles ont été déconnectées du piezzo donc il est possible que les fils aient été inversé (pas de repère d'origine ni de couleur mais il me semble avoir repéré par une trace de feutre).
Mais je ne vois pas le pb car l'étincelle est créée entre les deux électrodes et non entre une électrode et le bruleur.

Est-ce là le pb ?
l'étincelle doit elle être entre le bruleur et une électrode ou entre les deux électrodes ?

Tu m'as demandé de tester en inversant les deux bobines sur l'EV et donc à ce moment là, nous avons validé que le gros débit s'allumait et qu'il fonctionnait, cela valide le piezzo, non ?

Pour la résistance de T° ambiante, elle est sur deux fiches qui ne sont pas connectés lors de nos essais car la chaudière est en dehors du camping-car.

Le moteur de ventilation a été testé sur le 12v direct et il fonctionne à fond. En revanche, connecté sur la carte, je ne l'ai jamais vu tourner à fond mais comme le gaz ne s'allume pas c'est peut être normal.

Avons nous un risque si nous inversons les bobines sur la carte électronique (déplacement dans le connecteur J1) et sur l'EV ?
Mon idée :
le mode chauffe eau fonctionne et utilise la bobine petit débit fil bleue sur EV petit débit et le mode chauffage ne fonctionne pas sur le gros débit.
En inversant les bobines sur l'EV et sur la carte nous utiliserons alors la seconde bobine fil noir sur l'EV petit débit en mode chauffe eau
Si cela fonctionne, alors le pb est sur la commande électronique
Si cela ne fonctionne pas, c'est la bobine

Es-tu d'accord avec mon idée ?
Avons nous un risque à échanger les bobines sur le connecteur J1 (et en même temps sur l'EV) ?
les deux bobines sont-elles différentes ?

une autre idée serait de faire fonctionner le truma sans gaz et pour cela de simuler la flamme. l'idée est de valider le fonctionnement de la carte électronique et la commande de maintien de la bobine gros débit.
J'ai toujours un doute sur la carte électronique même si remplacée.
Est-ce possible ?

Désolé de te poser tant de questions

Hervé


Hervé, 26 msg, 52 ans. Bourg Achard (FR-27). [mon blog] Intégral PILOTE R800DA 1988 sur Peugeot 2,5 Turbo D. 139500 km.
 Citer Alerter [58306]
Charly
12-04-2019 à 11h51
Acceder au profil du membre
une des électrode a un double-role: indiquer la présence d'une flamme. Plongée dans la flamme, elle génère un micro-courant qui permet cette détection. Si les fils sont inversés, il y a les étincelless mais la détection ne se fait plus.



Charly, Administrateur,13839 msg, 56 ans. Cesson Sevigne (FR-35). [mon blog] Intégral Esterel 21. 2001-95.000km Mercedes 316 bva6. GPL. LiFePO4
 Citer Alerter [58308]
Cyril16
12-04-2019 à 13h17
Deux bougies pour l'allumage, plus une pour le contrôle de flamme.

Je ne comprends pas bien : tu dis avoir testé une autre carte, mais tu emets des doutes sur cette dernière ?

Lorsque tu testes les EV. Les entends tu claquer bien franchement ?

Ensuite, il faut en avoir le coeur net : sort la double EV de son logement (2 vis torx), ce qui va te donner l'accès au brûleur. A démonter lui aussi pour contrôler l'absence de cochonnerie, et le bon état de la grille. Tu pourras en même temps examiner de plus près les 3 bougies. Attention aux divers joints.

Cet appareil, tu l'as déjà vu fonctionner, ou tu viens d'acheter le véhicule, et le défaut à toujours été présent ?

Ce n'est tout de même pas un appareil ultra sophistiqué, il est forcément depannable !

Cyril, 626 msg, 40 ans. Les Pins (FR-16). Intégral Knaus SunLiner 650LG 2004 sur Fiat 2.8. 70000 km.
 Citer Alerter [58310]

Message modifié le 2019-04-12 13:19:24 par Cyril16.
Hervéh
27-04-2019 à 18h02
Bonjour Cyril et Charly,

Encore un grand merci pour votre aide et vos messages.

Etant de retour et comme convenu, je viens de refaire des tests et je vous en propose le résultat ci-dessous.


J'ai redémontré le bruleur complètement et les 2 électrodes du piezzo sont bien écartées de 3 mm et en bon état. J'avais fait un repère sur les fils du piezzo et donc je confirme ne pas les avoir inversés. La grille est propre (nettoyée au précédent démontage lié aux tests) et la partie détection de flamme est correcte.

Tous les tests sont réalisés sans le gaz mais en simulant une flamme par l'application d'une tension de -650mV sur le fil de l'électrode (électrode déconnectée). Test de ce montage et le piezzo arrête bien les étincelles lors de l'application de la tension.
Dans ce mode de fonctionnement, tout est Ok Chauffe Eau et Chauffage…. sauf que j'ai testé en même temps l'ouverture des bobines Gros et petit débit en envoyant de l'air au travers de l'EV dans un verre d'eau.

Et je constate que
dans le mode Chauffe eau uniquement, la bobine petit débit est déclenchée et maintenue ouverte.

Dans le mode chauffage, la bobine petit débit est déclenchée et maintenue ouverte puis au second clic, le moteur VBL augmente sa vitesse mais la bobine gros débit n'est pas maintenue ouverte donc avec le gaz nous aurions eu le piezzo et la mise en alerte.

Nous pourrions donc avoir un doute sur la bobine gros débit
J'ai donc inversé sur le connecteur J1 les connexions de la bobine gros débit/petit débit et inversé les bobines sur l'EV
Le résultat est le meme !

Qu'en pensez-vous ?

Hervé


Hervé, 26 msg, 52 ans. Bourg Achard (FR-27). [mon blog] Intégral PILOTE R800DA 1988 sur Peugeot 2,5 Turbo D. 139500 km.
 Citer Alerter [58955]
Hervéh
27-04-2019 à 18h09
Bonjour Cyril et Charly,

Encore un grand merci pour votre aide et vos messages.

Etant de retour et comme convenu, je viens de refaire des tests et je vous en propose le résultat ci-dessous.


J'ai redémontré le bruleur complètement et les 2 électrodes du piezzo sont bien écartées de 3 mm et en bon état. J'avais fait un repère sur les fils du piezzo et donc je confirme ne pas les avoir inversés. La grille est propre (nettoyée au précédent démontage lié aux tests) et la partie détection de flamme est correcte.

Tous les tests sont réalisés sans le gaz mais en simulant une flamme par l'application d'une tension de -650mV sur le fil de l'électrode (électrode déconnectée). Test de ce montage et le piezzo arrête bien les étincelles lors de l'application de la tension.
Dans ce mode de fonctionnement, tout est Ok Chauffe Eau et Chauffage…. sauf que j'ai testé en même temps l'ouverture des bobines Gros et petit débit en envoyant de l'air au travers de l'EV dans un verre d'eau.

Et je constate que
dans le mode Chauffe eau uniquement, la bobine petit débit est déclenchée et maintenue ouverte.

Dans le mode chauffage, la bobine petit débit est déclenchée et maintenue ouverte puis au second clic, le moteur VBL augmente sa vitesse mais la bobine gros débit n'est pas maintenue ouverte donc avec le gaz nous aurions eu le piezzo et la mise en alerte.

Nous pourrions donc avoir un doute sur la bobine gros débit
J'ai donc inversé sur le connecteur J1 les connexions de la bobine gros débit/petit débit et inversé les bobines sur l'EV
Le résultat est le meme !

Qu'en pensez-vous ?

Hervé


Hervé, 26 msg, 52 ans. Bourg Achard (FR-27). [mon blog] Intégral PILOTE R800DA 1988 sur Peugeot 2,5 Turbo D. 139500 km.
 Citer Alerter [58956]
Hervéh
27-04-2019 à 19h08
Bonjour Cyril et Charly,

Encore un grand merci pour votre aide et vos messages.

Etant de retour et comme convenu, je viens de refaire des tests et je vous en propose le résultat ci-dessous.


J'ai redémontré le bruleur complètement et les 2 électrodes du piezzo sont bien écartées de 3 mm et en bon état. J'avais fait un repère sur les fils du piezzo et donc je confirme ne pas les avoir inversés. La grille est propre (nettoyée au précédent démontage lié aux tests) et la partie détection de flamme est correcte.

Tous les tests sont réalisés sans le gaz mais en simulant une flamme par l'application d'une tension de -650mV sur le fil de l'électrode (électrode déconnectée). Test de ce montage et le piezzo arrête bien les étincelles lors de l'application de la tension.
Dans ce mode de fonctionnement, tout est Ok Chauffe Eau et Chauffage…. sauf que j'ai testé en même temps l'ouverture des bobines Gros et petit débit en envoyant de l'air au travers de l'EV dans un verre d'eau.

Et je constate que
dans le mode Chauffe eau uniquement, la bobine petit débit est déclenchée et maintenue ouverte.

Dans le mode chauffage, la bobine petit débit est déclenchée et maintenue ouverte puis au second clic, le moteur VBL augmente sa vitesse mais la bobine gros débit n'est pas maintenue ouverte donc avec le gaz nous aurions eu le piezzo et la mise en alerte.

Nous pourrions donc avoir un doute sur la bobine gros débit
J'ai donc inversé sur le connecteur J1 les connexions de la bobine gros débit/petit débit et inversé les bobines sur l'EV
Le résultat est le meme !

Qu'en pensez-vous ?

Hervé


Hervé, 26 msg, 52 ans. Bourg Achard (FR-27). [mon blog] Intégral PILOTE R800DA 1988 sur Peugeot 2,5 Turbo D. 139500 km.
 Citer Alerter [58961]
publicité
27-04-2019 à 19h08
Pronergy-france.fr, convertisseur 12v ou 24v en 220v livraison gratuite
Astuces (pronergy france avis) : garantie Czam protection livré ou remboursé 1200w 69.99€, 2000w 149.99€, 3000w 199.99€ pur sinus 1000w 129.99€, pur sinus 2000w 229.99€, pur sinus 3000w 349.99€
www.pronergy-france.fr
Lien commercial -72-

Cyril16
27-04-2019 à 19h17
Bonjour et merci de ce retour.
Il faut absolument contrôler que l'ev gros débit n'est pas bouchée / collée / obstruée.

Tu réalises les essais à l'air comprimé. Pas bête, mais pas top non plus.
Entre plusieurs bars et 37 mbars, s'il y a le moindre «collage», le résultat ne sera pas le même.
Si j'ai bien compris ta façon d'opérer, remplacer l'air comprimé par une bouteille gaz et un détendeur ne devrait pas être trop difficile, et ta mise en évidence dans un verre d'eau devrait se révéler tout aussi efficace.
L'avantage sera d'avoir testé les EV dans les conditions réelles de pression...


Cyril, 626 msg, 40 ans. Les Pins (FR-16). Intégral Knaus SunLiner 650LG 2004 sur Fiat 2.8. 70000 km.
 Citer Alerter [58962]
32 messages.      1 2 3 4   - Truma C3402 chauffage minimum et sécurité - Lu 2069 fois. [5865]
retour en haut de page Messages récents
répondre dans cette discussion