Nouvelle discussionNouveau message Derniers messages Recherche forum
8 messages.    - Refrigerateur trimix qui ne refroidit pas au gaz [5593]
Artdevivre2
14-12-2018 à 18h09
Acceder au profil du membre
Bonjour
J'ai lu avec attention les differentes explications sur l'entretien du frigo à absorption.
Le mien,un Dometic RM 8401,fonctionne bien au 220 et 12 volt en roulant mais ne refroidit pas au gaz.Au bruleur la flamme est bien bleue et d'une hauteur de 6 cm à peu prés,bien centrée au bas du conduit.Le bas du tube metal noir contenant le liquide frigorifique qui est au contact proche la flamme devient chaud,j'ai bien tapé sur le tube avec un tournevis pour effectuer des vibrations.
Avant de déposer le frigo et de le retourner comme vous le precisez pour faire circuler des éventuels grumeaux d'amoniac,une chose me turlupine,si il y a des grumeaux qui empechent la circulation du fluide pourquoi ce frigo fonctionne à l'energie electrique?
Si vous avez une reponse,elle sera la bienvenue en vous remerciant d'avance.
Gerard

Gerard, 20 msg, 61 ans. Antibes (FR-06). Profilé Chausson Flash 515 2014 sur FIAT 130 CV. 24000 km.
 Citer Alerter [52144]
BleuSideral
14-12-2018 à 18h26
Acceder au profil du membre
Bonsoir , votre logique me parait bonne en ce qui concerne que cela produit du froid avec l'electricité 230 et 12V.
J'avoue que je ne comprend pas , si la flamme est bonne , a-t-elle assez de puissance ? sentez vous une forte chaleur sortant par le conduit d'évacuation ( grille du haut ) ?
Vérifiez bien qu'il n'y ai pas de salété ( toiles d'araignées, poussières ...) dans la cheminée ou sur le gicleur en passant un coup de soufflette !
J'espère qu'il y a d'autres avis pour vous aider !

Fabrice, 1355 msg, 60 ans. Nimes (FR-30). Intégral Autostar Ayral10 2002 / Mercédes CDI 156cv. 113.000 km BVA
 Citer Alerter [52146]

Message modifié le 2018-12-14 18:55:00 par BleuSideral.
publicité
14-12-2018 à 18h26
Pas d'infiltration sur votre camping-car. Vous en êtes sûr ?
Même s'il est récent, votre cc peut être infiltré. Vérifiez-vous même, sans rien abimer, avec un humidimètre pro à résonance magnétique pour moins de 120 euros.
forum-camping-car.fr/camping-car_accessoire_equipement/104/Humidimetre-induction-HRM-02.html
Lien commercial -23-


Samson-47
14-12-2018 à 18h30
Gérard,
Effectivement, si ton frigo fonctionne en électrique, l'explication des "grumeaux" ne tient pas, c'est uniquement autour du bruleur que ça se passe! Après, la raison précise, à trouver !?
Oui, vérifier le conduit (cheminée) comme le dit Fabrice ...

Samson, 886 msg, 69 ans. Evran (FR-22). Chausson Flash 2009-Ford Transit 2.2L. 62000 km.Frigo MDC 110
 Citer Alerter [52148]
Artdevivre2
14-12-2018 à 19h00
Acceder au profil du membre
Merci à tous les deux pour votre réponse.
J'ai demonté le gicleur souflé,la lumière passe bien,impossible d'y passer à travers un brin de cuivre de conducteur ultrafin,le cuivre ne l'aurait pas endommagé je pense (je voudrai en commander un d'avance mais j'hesite entre un 43 et un 45 microns).La flamme bien bleue à une hauteur de 5 à 6 cm et on se brule la main à 10 cm (lol).J'ai essayé avec un autre détendeur en effuectant le branchement du bruleur avec une durit depuis la bouteille de propane ,j'ai verifié l'electrovanne avec une pile de 1,5 volt sur chacune des 2 bornes,la tension permanente en position allumée est de 1,3 volt,pour vous dire je l'avais meme shunté avec une durit reliant l'arrivée du gaz à l'electrovanne et l'alimentation du bruleur.
En effet il ne sort pas beaucoup d'air chaud par le conduit en facade,je ne sais pas si on peut demonter la cheminée car il n'y a pas beaucoup de place pour mettre les mains entre la grille haute et la basse.
Merci quand meme de penser comme moi en ce qui concernerait l'absence de grumeaux dans le fluide du fait que ca fonctionne bien sur le courant.
Merci encore en vous souhaitant un bon weekend.

Gerard, 20 msg, 61 ans. Antibes (FR-06). Profilé Chausson Flash 515 2014 sur FIAT 130 CV. 24000 km.
 Citer Alerter [52149]
BleuSideral
14-12-2018 à 22h55
Acceder au profil du membre
Re bonsoir, ça se précise un peu, manque de chaleur en sortie ?
Gicleur propre : pas d'huile, saleté etc =ok
Est ce bien le gicleur d'origine avec le bon calibrage ? ( j'ai un doute car manque de puissance) renseignez vous chez un revendeur Dometic , concessionnaire de camping-car, doc....
Reste à vérifier le tube d echappement des gaz
Attention quand même en testant le gaz avec des défendeurs et en shuntant l electrovanne
Bon courage !

Fabrice, 1355 msg, 60 ans. Nimes (FR-30). Intégral Autostar Ayral10 2002 / Mercédes CDI 156cv. 113.000 km BVA
 Citer Alerter [52160]
Papyluc
15-12-2018 à 08h45
Acceder au profil du membre
Bonjour,
C'est vrai que cette panne est déconcertante. Est ce qu'elle est intervenue brutalement ? L'appareil a t'il déjà fait du froid sur gaz depuis que tu as le camion?

Première chose, qui a déjà été dite, si il fait du froid par ailleurs, le bloc de refroidissement fonctionne.
Si la flamme est bien bleue avec une bonne hauteur, c'est qu'à priori injecteur et brûleur sont en état.
Le fait que peu de chaleur sorte par la cheminée extérieure est normal, le gros de la chaleur produite se dissipe dans l'habitacle. Ce sont surtout les gaz de combustion qui en sortent. Mais il peut être opportun d'y mettre un bon coup de soufflette au cas où une charmante épeire y aurait fait son nid.
Reste donc la transmission de la chaleur produite au circuit de refroidissement.
L'isolation en laine autour de la cheminée et des résistances est en bon état ?
Le tube échangeur de chaleur est bien positionné ?
La flamme est bien centrée au dessus de ce tube ?
Le camion est bien à plat ?

Si le problème persiste, la seule solution définitive est de changer injecteur et brûleur par du neuf (attention à mettre la bonne dimension) et de refaire l'isolation autour de la cheminée.

Bon courage.

Luc, 45 msg, 68 ans. Albias (FR-82). Fourgon Mercedes MB100 Font Vendome 1995 aucasoavousinteresserait.blogspot.fr/
 Citer Alerter [52162]
Artdevivre2
17-12-2018 à 21h17
Acceder au profil du membre
Eureka c'est réparé,mention tres bien à vous trois.
J'ai déposé le refrigerateur,Spiderman avait bien fait un mechant nid bien étanche dans le chapeau qui recouvre le conduit d'evacuation des gaz chauds.
Je mesurai la flamme bruleur sorti de son emplacement qui est était très chaude,quand le bruleur était remis à sa place,je rallumai mais je ne voyais donc pas que la flamme avait tres réduit,en déposant le frigo j'ai pu démonter la coiffe du conduit.
Merci encore pour votre aide et merci à ce site.
Gerard

Gerard, 20 msg, 61 ans. Antibes (FR-06). Profilé Chausson Flash 515 2014 sur FIAT 130 CV. 24000 km.
 Citer Alerter [52300]
publicité
17-12-2018 à 21h17
Lien commercial -41-

BleuSideral
17-12-2018 à 23h59
Acceder au profil du membre
Super , bien heureux pour toi Gérard bonne continuation

Fabrice, 1355 msg, 60 ans. Nimes (FR-30). Intégral Autostar Ayral10 2002 / Mercédes CDI 156cv. 113.000 km BVA
Alerter [52310]
8 messages.    - Refrigerateur trimix qui ne refroidit pas au gaz - Lu 171 fois. [5593]
retour en haut de page Messages récents
répondre dans cette discussion

Lien commercial -1-