votre ip:54.144.100.123 Frigo AES III RM 7505 en panne 12V et 220V Forum Forum-Camping-Car.fr. Réfrigérateurs et glacières

Nouvelle discussionNouveau message Derniers messages Recherche forum
36 messages.   1 2 3 4   - Frigo AES III RM 7505 en panne 12V et 220V [5482]
Edmond
06-11-2018 à 14h31
Bonjour,
J'ai acheté ce CC(Chausson 2004) ce printemps et tout fonctionnait bien et cet été quand j'ai branché le frigo sur le 220 alors que le camping-car était en forte pente et il faisait chaud j'ai constaté le lendemain matin que le frigo n'avait pas refroidi à l'intérieur mais qu'il était très chaud à l'extérieur...je ne sais pas si tous ces détails sont importants?
En regardant de plus près j'ai constaté que le fusible du frigo avait fondu ainsi que le plastique du logement des fusibles mais le fusible n'avait pas grillé, étonnant!
A ce jour voilà le constat:

Le frigo fonctionne bien avec le gaz
Je crois qu'il fonctionne également en 12V mais je ne le laisse pas branché car le fusible devient très chaud très vite. J'ai resserré le porte fusible mais cela n'a rien changé.
Quand je branche le 220V les résistantes accessibles par les grilles sont chaudes mais le frigo ne refroidit pas.
Si vous pouviez m'éclairer et mes donner des pistes car je suis bloqué sur ce pb.
Je vous remercie

Edmond, 15 msg, 62 ans. Cosswiller (FR-67). Capucine Chausson Welcome17 2004 sur Ducato 2.8. 136000 km.
 Citer Alerter [49718]
Samson-47
07-11-2018 à 11h18
Bonjour Edmond,
Si le fusible devient chaud très vite, ça ne doit pas bien fonctionner en 12V (perte par résistance et effet joule). Il faudrait vérifier les cosses de connexion sur le fusible, s'il y en a!
J'ai eu un fusible dont le support a fondu, de la même façon. C'était une des cosses qui n'était pas assez serrée. Changer le fusible si rien ne change, même s'il parait bon.
Par contre, un frigo qui fonctionne sur le gaz, mais pas en 220V, alors que pour autant, la résistance chauffe ?
Peut-être pas assez ? Il faudrait vérifier la résistance, qui aurait pris un "jeton" lors de la dernière utilisation (en pente). Pour un 7505, résistance autour de 200/250 Ohms, selon la puissance (le volume du frigo ?). Cela doit apparaître dans le manuel d'utilisation!
--------------
Je vois que la puissance absorbée en 220V est 220W! Donc une résistance aussi autour de cette valeur (220 Ohms), logiquement (200 à froid sans doute).

Samson, 654 msg, 68 ans. Evran (FR-22). Chausson Flash 2009-Ford Transit 2.2L. 62000 km.Frigo MDC 110
 Citer Alerter [49772]
publicité
07-11-2018 à 11h18
Lien commercial -41-


Bleusideral
07-11-2018 à 11h27
Acceder au profil du membre
Bonjour , il m'est arrivé la même chose en 2014 , connexions fondues , quasi départ de feu , c'était sur la centrale DS310 , tout venant des "clips/cosses" qui connectent le fusible ( le fusible aussi , mauvaise qualité chinoise à brûlé ) , réparation faite en déconnectant les fils de puissance du frigo et porte-fusible style Legrand avec fusible 30A déporté de la centrale, et c'est impec depuis !
Pour votre frigo d'Edmond , j'avais ce modèle , il ne supportait pas d'être incliné ( comme la plupart des trimixtes je pense ) et posait le même soucis.
Le cas extrême pourrait être qu'il y ai une bulle d'air dans le circuit et obliger de retourner le frigo pour permettre à l'ammoniaque de recirculer correctement...

Fabrice, 490 msg, 59 ans. Nimes (FR-30). Intégral ayral10 2002 / Mercédes CDI 156cv. 113000 km. BVA.
 Citer Alerter [49774]
Edmond
07-11-2018 à 15h33

Samson-47 a écrit :
Bonjour Edmond, Si le fusible devient chaud très vite, ça ne doit pas bien fonctionner en 12V (perte par résistance et effet joule). Il faudrait vérifier les cosses de connexion sur le fusible, s'il y en a! J'ai eu un fusible dont le support a fondu, de la même façon. C'était une des cosses qui n'était pas assez serrée. Changer le fusible...



Bonjour Samson,
le fusible est sur un porte fusible soudé(ce qui correspond à tes clips/cosses?) sur la carte. j'ai resserré le porte fusible mais pas de changement, j'ai changé le fusible...
Ta solution me parait une bonne idée même si je ne comprends pas bien, je me ferai aider sinon.
Je te remercie pour tes éclairages
Edmond

Edmond, 15 msg, 62 ans. Cosswiller (FR-67). Capucine Chausson Welcome17 2004 sur Ducato 2.8. 136000 km.
 Citer Alerter [49788]
Edmond
07-11-2018 à 15h35
Bonjour Bleusideral,
le frigo fonctionne bien au gaz donc j'imagine qu'il n'y a pas de bulle d'air..?
je te remercie pour ton aide
Edmond

Edmond, 15 msg, 62 ans. Cosswiller (FR-67). Capucine Chausson Welcome17 2004 sur Ducato 2.8. 136000 km.
 Citer Alerter [49789]
Bleusideral
07-11-2018 à 16h32
Acceder au profil du membre
Effectivement , cela ressemble donc au problème cité par Samson et moi-même , un problème electrique plus facile à cerner heureusement qu'un circuit réfrigérant !
J'avais pas tout bien lu au départ , donc améliorer les contacts du fusible et cela devrait rentrer dans l'ordre.
Sur la photo , je pense que tu as ce circuit avec les broches fusibles ?

Fabrice, 490 msg, 59 ans. Nimes (FR-30). Intégral ayral10 2002 / Mercédes CDI 156cv. 113000 km. BVA.
 Citer Alerter [49790]

Message modifié le 2018-11-07 16:39:13 par Bleusideral.
Bleusideral
07-11-2018 à 16h33
Acceder au profil du membre
Voici les broches à nu
C'est ça que tu as ?

Fabrice, 490 msg, 59 ans. Nimes (FR-30). Intégral ayral10 2002 / Mercédes CDI 156cv. 113000 km. BVA.
 Citer Alerter [49791]

Message modifié le 2018-11-07 16:39:39 par Bleusideral.
Edmond
07-11-2018 à 20h13
Bonsoir
En effet j’ai les mêmes broches, j’ai nettoyé en passant du papier de verre et j’ai resserré la broche mais cela chauffe toujours
Sur ta photo est il possible de me montrer les fils à récupérer pour créer un nouvel fusible ?
Ce we un ami va tester la résistance et certainement le pb du fusible
Encore merci
Et bonne soirée

Edmond, 15 msg, 62 ans. Cosswiller (FR-67). Capucine Chausson Welcome17 2004 sur Ducato 2.8. 136000 km.
 Citer Alerter [49803]
Bleusideral
08-11-2018 à 08h55
Acceder au profil du membre
Binjour Edmond
Il te faut couper le ou les fils s'ils sont de la même couleur et en gros diamètre ( 4 ou 6mm² ) indiqué par les flêches rouge et raccorder à une extrémité du futur fusible , et sur la borne B2 ( flêche verte ) qui est l'amilentation batterie cellule , pour l'autre extrémité du fusible !


Un conseil : ne pas gratter les contacts avec du papier de verre , cela enlève la couche de protection en étain !
mais plutôt avec un solvant doux ou mieux une bombe de nettoyant dielectrique

Fabrice, 490 msg, 59 ans. Nimes (FR-30). Intégral ayral10 2002 / Mercédes CDI 156cv. 113000 km. BVA.
 Citer Alerter [49811]

Message modifié le 2018-11-08 08:57:50 par Bleusideral.
publicité
08-11-2018 à 08h55
Lien commercial -1-

Edmond
08-11-2018 à 11h19
bonjour,
je comprends mieux que depuis que j'ai gratté avec le papier de verre que le fusible chauffe encore plus vite!
quelle est la solution, remettre de l'étain ou trouver un autre branchement fusible?
Le pb venait du fait que la broche n'était plus assez serrée sur le fusible et faisait des étincelles je crois, j'aurais juste du resserrer la broche...
Je te remercie pour ton retour
Edmond

Edmond, 15 msg, 62 ans. Cosswiller (FR-67). Capucine Chausson Welcome17 2004 sur Ducato 2.8. 136000 km.
 Citer Alerter [49822]
36 messages.   1 2 3 4   - Frigo AES III RM 7505 en panne 12V et 220V - Lu 413 fois. [5482]
retour en haut de page Messages récents
répondre dans cette discussion

Lien commercial -1-