Nouvelle discussionNouveau message Derniers messages Recherche forum
30 messages.   1 2 3   - Coupures intempestives [5229]
Bleusideral
18-08-2018 à 18h11
Acceder au profil du membre
Bonjour , depuis quelques jours j'ai un soucis de fonctionnement d'un + après contact qui passerait par le circuit batterie cellule et distribution et alimente la connectique frigo
J'ai pu remarquer que par moment le voyant vert du coupleur de batterie sur le tableau du camping-car s'éteignait quelques µ-secondes et revenaient , je n'avait jusqu'alors pas remarqué ce phénomène et ne sais pas si c'est normal. La batterie porteur m'indique les 13,8V normaux en route et la batterie cellule entre 13 et 13,9 V ( j'ai des petit voltmètre digitaux un peu de partout !)
SI vous avez une idée ? je pense que c'est le séparateur coupleur de batterie , malheureusement il fait partie intégrante de la boîte de distribution 12V + fusibles de protection DS300 , si je ne me trompe pas !

Fabrice, 371 msg, 59 ans. Nimes (FR-30). Intégral ayral10 2002 / Mercédes CDI 156cv. 113000 km. BVA.
 Citer Alerter [46124]
Samson-47
19-08-2018 à 10h08
Bonjour Fabrice,
Tu veux parler du D+ simulé produit par la centrale de distribution, certainement.
Effectivement, ce signal s'apparente au D+ d'un alternateur, sauf qu'il tient compte de différentes choses, dont la tension batterie porteur mesurée par le DS300.
Si cette tension est insuffisante (13.5V de mémoire), le couplage ne s'effectue pas, même si l'alternateur débite.
Par contre, une fois activé, il faut que la tension baisse sensiblement (à 12V, il me semble), pour que le signal D+ simulé disparaisse avec le couplage.
C'est donc assez curieux comme comportement. Il pourrait y avoir un faux contact, et en particulier vérifier que le fusible associé à la production du D+ simulé est bon (dernier à droite sur la boite, fusible n°10, 3A).

Samson, 610 msg, 68 ans. Evran (FR-22). Chausson Flash 2009-Ford Transit 2.2L. 62000 km.Frigo MDC 110
 Citer Alerter [46144]

Message modifié le 2018-08-19 10:15:23 par Samson-47.
publicité
19-08-2018 à 10h08
Lien commercial -41-


Bleusideral
19-08-2018 à 15h37
Acceder au profil du membre
Bonjour Samson,
Merci pour l'info , je suis aller vérifier ce fusible : RAS , de plus avant mon périple j'avais passé en revue les contacts et passé un produit d'entretien dielectrique.
Mes recherches sont à présent ciblées vers le microprocesseur qui gère le relais ( le relais est aussi OK ), dans l'immédiat je vais récupérer les + contact marche-pied / frigo et le raccorder directement au + contact du porteur , comme j'avais déjà fait sur mes deux précédent camping-car que j'avais réalisés moi-même sur base fourgon VW LT 28 des 2 premières génération.
Je ne pense pas remplacer le module DS-310 un jour ( même si je l'ai trouvé en neuf sur le net avec la console de commande pour 220 € ), mais plutôt by-passer certains modules en gestion séparée , confectionner le séparateur de batterie de Charly et ainsi maîtriser plus facilement les pannes éventuelles.
Précision je suis électricien-electronicien et ce taff me fait pas très peur
Le séparateur de batterie incorporé au module est encore d'origine ( 2002 ! )

Fabrice, 371 msg, 59 ans. Nimes (FR-30). Intégral ayral10 2002 / Mercédes CDI 156cv. 113000 km. BVA.
 Citer Alerter [46147]
Pascal44
19-08-2018 à 15h45
j'ai le même panneau mais marqué 963....

peux tu mettre les liens de ce que tu as trouvé au cas ou !!!!

Pascal, 845 msg, 49 ans. (FR-44). Autostar Aryal 10 Mercedes 312D de 1999
 Citer Alerter [46149]
Bleusideral
19-08-2018 à 16h25
Acceder au profil du membre
Voici Pascal :
Module DS-300 avec centrale de commande

Fabrice, 371 msg, 59 ans. Nimes (FR-30). Intégral ayral10 2002 / Mercédes CDI 156cv. 113000 km. BVA.
 Citer Alerter [46150]
Samson-47
19-08-2018 à 19h02
Oui, le D+ simulé est, à priori, la sortie d'un circuit logique (binaire), qui peut être en cause effectivement (circuit intégré)!
Je ne me souviens plus si c'est du "CMS", mais sinon peut-être pas trop difficile à changer! ?
C'est vrai que si tu remplaces par un + APC, ça ne va pas changer grand-chose au comportement final. Le seul problème éventuel, créer un couplage avant que le moteur tourne, qui pourrait griller le fusible côté batterie de service (50 A ?)

Samson, 610 msg, 68 ans. Evran (FR-22). Chausson Flash 2009-Ford Transit 2.2L. 62000 km.Frigo MDC 110
 Citer Alerter [46156]
Bleusideral
19-08-2018 à 20h32
Acceder au profil du membre
Cela ne changera pas grand chose le + APC sauf si j'oublie de couper le contact alors que le moteur se trouve à l'arrêt !
Pour le fusible , je pense pas non plus qu'il soit impacté
Pour le CI , Je vois un 8 broches ,c'est un normal non CMS, référence que je connais pas mais dont la référence est ici , hélas je comprends pas l'anglais ! Avec le traducteur Gogol :
La série KA258 se compose de deux haut gain indépendants,
amplificateurs opérationnels compensés en fréquence en interne
qui ont été conçus spécifiquement pour fonctionner à partir d'un seul
alimentation sur une large plage de tension. Opération de
alimentations divisées est également possible et la faible puissance
le drain de courant d'alimentation est indépendant de l'ampleur de la
tension d'alimentation. Les domaines d'application incluent le transducteur
amplificateur, blocs de gain DC et tous les OP-AMP conventionnels
des circuits qui peuvent maintenant être facilement mis en œuvre en un seul
systèmes d'alimentation.


Il y a un petit inter à côté mais je sais pas du tout à quoi il sert !

Par contre la borne B1 est sensée être un +APC , or le fil en 2,5 est relié à l'un des deux régulateurs solaires ,bornes "batterie véhicule", mystère !? Le circuit électrique à été trop bricolé par l'ancien proprio, j'en ai déjà refait la partie puissance de la batterie cellule , frigo et régulation en 2014 , j'ai donc pas fini de reprendre tout cela...

Fabrice, 371 msg, 59 ans. Nimes (FR-30). Intégral ayral10 2002 / Mercédes CDI 156cv. 113000 km. BVA.
 Citer Alerter [46158]
Samson-47
20-08-2018 à 10h18
Fabrice,
La borne B1 n'est pas, à priori, prévue pour un +APC!
Elle est reliée à l'entrée tension porteur, qui sur certains modèles de DS300 permet de contrôler la tension porteur (c'est mon cas, la borne "B1" n'étant pas connectée).
Lorsqu'il y a des relais de sécurité (2) faisant office de couplage, la B1 ne sert pas d'emblée (on peut y repiquer la tension porteur, ou bien comme dans ton install. l'utiliser pour recharger la B. porteur, ce n'est pas forcément une erreur).
En fait dans ce cas, le couplage étant fait à l'extérieur de la boite, le relai de "couplage batteries" interne n'est pas utilisé, et une résistance (R37 je crois) n'est pas implantée sur la carte ou alors c'est le rôle de l'inter de la valider ou pas, je ne sais plus. La tension B1 arrive alors sur une des broches d'un connecteur de 3 (horizontal lorsque les fusibles sont situés en haut), et c'est par là aussi que la charge de maintien du porteur est appliquée, lorsqu'elle est prévue ...
Tu as un modèle de boitier (209xxx) ? Pour moi, c'est 209049!

Samson, 610 msg, 68 ans. Evran (FR-22). Chausson Flash 2009-Ford Transit 2.2L. 62000 km.Frigo MDC 110
 Citer Alerter [46161]
Bleusideral
20-08-2018 à 11h37
Acceder au profil du membre
Merci de tes précisions et de ton aide qui me fait bien avancer dans la compréhension de mon câblage ! A priori B1 ne me recharge pas la batterie porteur car mon voltmètre de bord me l'aurai indiqué et je n'aurais pas perdu ma batterie cet hiver ( les panneaux solaires sont alimentés par le soleil en permanence ).
J abuse mais pense tu que la carte ci-contre corresponde à la jauge d'eau propre ? Bien que j'ai remplacé le CI LM324, l'indication des litres fonctionnait aussi bien avant comme après !
Mon module est un DS310 n°209002
Merci encore

Fabrice, 371 msg, 59 ans. Nimes (FR-30). Intégral ayral10 2002 / Mercédes CDI 156cv. 113000 km. BVA.
 Citer Alerter [46163]

Message modifié le 2018-08-20 12:55:43 par Bleusideral.
publicité
20-08-2018 à 11h37
Pas d'infiltration sur votre camping-car. Vous en êtes sûr ?
Même s'il est récent, votre cc peut être infiltré. Vérifiez-vous même, sans rien abimer, avec un humidimètre pro à résonance magnétique pour moins de 120 euros.
forum-camping-car.fr/camping-car_accessoire_equipement/104/Humidimetre-induction-HRM-02.html
Lien commercial -23-

Samson-47
23-08-2018 à 10h08
Pourtant Fabrice, si cette borne B1 est reliée à une sortie (batterie véhicule) d'un régulateur solaire, c'est l'intention, sans doute. Bon, on n'a pas le même modèle de distribution (DS310 pour toi). Alors, difficile de comparer ...
Je ne sais pas si la carte que tu montres soit dédiée à la jauge à eau, trop complexe, à priori.
En principe la jauge à eau est intégrée au boitier de distribution. Si tu as changé un composant (LM324), et qu'il n'y a aucune différence, c'est qu'il n'était pas en cause. Cela m'est arrivé souvent, jusqu'à trouver le bon! Malheureusement, sans le plan détaillé d'une carte électronique, il est difficile de la réparer; c'est forcément du tâtonnement (supputation).
Mais CBE ne fournit pas de schéma de ses appareils!
Bon courage!



Samson, 610 msg, 68 ans. Evran (FR-22). Chausson Flash 2009-Ford Transit 2.2L. 62000 km.Frigo MDC 110
 Citer Alerter [46299]
30 messages.   1 2 3   - Coupures intempestives - Lu 480 fois. [5229]
retour en haut de page Messages récents
répondre dans cette discussion

Lien commercial -1-