votre ip:54.156.51.193 Faites votre coupleur-séparateur vous-même : tutoriel Forum Forum-Camping-Car.fr. Batteries, chargeurs et coupleurs-séparateurs

Nouvelle discussionNouveau message Derniers messages Recherche forum
49 messages.      1 2 3 4 5   - Faites votre coupleur-séparateur vous-même : tutoriel [4985]
Pascal29
18-06-2018 à 12h53
Je viens de vous acheter un coupleur séparateur CS-02 et 1 relais 40A.
Ma batterie moteur est au plomb.
Ma batterie auxiliaire AGM.

J'ai fait le montage élect du schéma n°2 (CS + 1 relais).
Quel programme dois-je utiliser pour coupler les 2 batteries afin de recharger ma batterie auxiliaire par mon alternateur ?
Ma batterie auxiliaire sera t'elle déconnectée lors du démarrage du véhicule ?

Pascal, 5 msg, 59 ans. Locmaria (FR-29). Fourgon amateur Renault Trafic 2012 sur trafic 90cv. 60000 km.
 Citer Alerter [44032]
Charly
18-06-2018 à 17h42
Acceder au profil du membre
Je verrais bien le Mode P3, avec Vmin = 13,8, et Vmax= 14,8 v
Vmaxi est surtout une sécurité au cas ou le régulateur de l'alternateur serait défaillant. Ce arrive parfois, la tension monte assez haut, 15 volts et plus, fait chauffer les batteries et les abime.

Qu'en pensez-vous ?

Charly, Webmaitre,11385 msg, 55 ans. Cesson Sevigne (FR-35). [mon blog] Intégral Esterel 21. 2001-86.000km Mercedes 316 boite robotisée
 Citer Alerter [44048]
publicité
18-06-2018 à 17h42
Lien commercial -41-


Pascal29
18-06-2018 à 17h50
merci pour votre réponse,
mais si je comprends bien, ma batterie auxiliaire ne sera pas forcément déconnectée au démarrage du véhicule et ceci risque de l'endommager non?

Pascal, 5 msg, 59 ans. Locmaria (FR-29). Fourgon amateur Renault Trafic 2012 sur trafic 90cv. 60000 km.
 Citer Alerter [44052]
Charly
18-06-2018 à 17h56
Acceder au profil du membre
une fois le moteur arreté, je doute que vous ayez encore 13,8 volts à la batterie moteur. Auquel cas, choisissez une valeur supérieure pour Vmini.


Charly, Webmaitre,11385 msg, 55 ans. Cesson Sevigne (FR-35). [mon blog] Intégral Esterel 21. 2001-86.000km Mercedes 316 boite robotisée
 Citer Alerter [44054]
Pascal29
18-06-2018 à 18h06
ça me semble logique en effet.
Et si je charge ma batterie auxiliaire avec un chargeur 220v je ne risque pas d’abimer quelque chose ?

Pascal, 5 msg, 59 ans. Locmaria (FR-29). Fourgon amateur Renault Trafic 2012 sur trafic 90cv. 60000 km.
 Citer Alerter [44056]
Charly
18-06-2018 à 18h10
Acceder au profil du membre
Aucune incidence. Par contre, avec le schéma n°2, pas de charge de la batterie moteur depuis la batterie cellule, donc sous 220v.


Charly, Webmaitre,11385 msg, 55 ans. Cesson Sevigne (FR-35). [mon blog] Intégral Esterel 21. 2001-86.000km Mercedes 316 boite robotisée
 Citer Alerter [44058]
Pascal29
18-06-2018 à 18h22
Merci.
Je viens de faire un essai en mode 3 avec V1 à 13,8v et V2 à 14,8v.
Les relais s'actionnent et se désactionnent à la cadence d'un clignotant ??
Avez vous une idée du problème ?

Pascal, 5 msg, 59 ans. Locmaria (FR-29). Fourgon amateur Renault Trafic 2012 sur trafic 90cv. 60000 km.
 Citer Alerter [44059]
Charly
18-06-2018 à 20h54
Acceder au profil du membre
Très intéressant.

Quelles sont les caractéristiques des 2 batteries ?
leurs tensions initiales ?
Présence d'un panneau photovoltaïque ?
Essai fait moteur tournant ?
quel est le délai paramétré ? (je crois que c'est 0 ou 1 seconde en parametre usine)
Probablement: quand le relais commute (v>13.8), l'alternateur (faiblard ?) se retrouve avec une batterie supplémentaire à charger et la tension chute sous 13,8, du coup le relais sépare. Du coup, il n'y a plus qu'une batterie et la tension remonte et dépasse 13,8v, et ainsi de suite...

Observez la tension au moment où il commute.

Il faudrait peut-être augmenter la temporisation (paramètres), pour commencer. Le délai rallongé permettrait à l'alternateur de reprendre de la tension après que le relai ait commuté. Essayez avec 10 secondes.

Charly, Webmaitre,11385 msg, 55 ans. Cesson Sevigne (FR-35). [mon blog] Intégral Esterel 21. 2001-86.000km Mercedes 316 boite robotisée
 Citer Alerter [44062]

Message modifié le 2018-06-18 21:14:49 par Charly.
Pascal29
18-06-2018 à 21h38
Merci encore pour vos réponses rapides.

Je réponds aux questions :
La batterie moteur : 85Ah au plomb. Tension mesurée par le CS 12,2v
La batterie aux AGM : c'est pas clair voici ce qu'il y a marqué dessus : 100Ah C20 - 75Ah C5 - 850A. tension mesurée à 12,6v
Pas de photovoltaïque
Les essais ont été fait en démarrant et en laissant tourner quelques minutes
Je viens de modifier la temporisation à 10s et là..... ça marche !!!! plus de clignotement des relais
Je ferai des essais en route demain.
Grand merci Charly


Pascal, 5 msg, 59 ans. Locmaria (FR-29). Fourgon amateur Renault Trafic 2012 sur trafic 90cv. 60000 km.
 Citer Alerter [44064]
publicité
18-06-2018 à 21h38
Lien commercial -41-

Charly
19-06-2018 à 09h43
Acceder au profil du membre
c'est nous qui te remercions, pour nous aider à mettre au point le coupleur. Je n'ai pas pu le faire sur mon camping-car, puisqu'il fonctionne parfaitement depuis 2001. Mes tests ont été fait sur simulateur (alimentation de laboratoire), mais rien ne vaut le terrain.

Maintenant, sois fin observateur et soumets-nous tes remarques.

Hors-sujet:
si tu veux mettre un panneau photovoltaïque, prends un NewEnergyEco souple de 100 w à 160€ collé directement au mastic sur le toit de ton fourgon]


Charly, Webmaitre,11385 msg, 55 ans. Cesson Sevigne (FR-35). [mon blog] Intégral Esterel 21. 2001-86.000km Mercedes 316 boite robotisée
 Citer Alerter [44086]
49 messages.      1 2 3 4 5   - Faites votre coupleur-séparateur vous-même : tutoriel - Lu 2690 fois. [4985]
retour en haut de page Messages récents
répondre dans cette discussion

Lien commercial -1-