Nouvelle discussionNouveau message Derniers messages Recherche forum
13 messages.   1 2   - Problème avec installation IManager de NDS [3612]
Randonneur62
26-12-2016 à 19h35
Acceder au profil du membre
Bonsoir,
Suite à une mauvaise manipulation lors du montage d'un Imanager NDS , le panneau de contrôle de mon camping-car ne fonctionne plus.
J'ai monté un Imanager NDS et fait des photos pour faire un tuto sur le site.
Durant les raccordements j'ai fait deux bêtises.
1)J'ai claqué le fusible batterie porteur en touchant (mais bon en principe rien à voir avec le panneau de contrôle, sauf que le voyant batterie porteur clignotait, signalant ne plus recevoir d'info de celle ci mais c normal.
2)En fait il s'est passé la chose suivante le montage du Imanager était terminé j'ai raccordé la masse du boitier de gestion du imanager et l'écran d'affichage du Imanager s'est correctement allumé et j'ai commencé à entrer les infos, seulement j'avais par étourderie monté l'écran d'affichage du Imanagerà l'envers(tête en bas).Pour voir si je n'avais pas fait d'autres bêtises j'a allumé le panneau de controle du camping-car (NDS NE172L).
J'ai allumé les lumières intérieurs du camping-car car il commençait à faire noir tout fonctionnait correctement, et comme j'avais claqué le fusible batterie porteur il indiquait par clignotement un dysfonctionnement batterie porteur, donc l'écran de controle du camping-car fonctionnait correctement).
Pour remettre à l'endroit l'écran d'affichage du Imanager je commence par débrancher la masse du boitier de gestion, puis j'ai enlevé la connection.J'ai replacé le boitier dans le bon sens, remis le connecteur(je penses dans le bon sens mais je vérifierai une nouvelle fois demain), je rebranche la masse du boitier de controle du Imanager et là clac tout s'eteint(ais je touché le positif ? je n'en sais rien mais ils sont très près.
Aucun fusibles du porte fusible n'a visuellement claqué, aucun fusible entre le boitier de contrôle et les batteries à gérer n'a claqué.
Je ne sais pas comment vérifier.

Robert, 35 msg, 65 ans. Izel Les Equerchin (FR-62). Profilé Mac Louis M4 63 Yearling 2012 38000 km sur Fiat Ducato 2.3L
 Citer Alerter [28783]

Message modifié le 2018-05-19 09:27:17 par Charly.
Bogotte
27-12-2016 à 15h45
Commence par remettre le fusible de la batterie porteur, cela résout souvent beaucoup de problèmes.
Ensuite vérifie non pas visuellement mais physiquement les autres fusibles du porte-fusibles, parfois ils donnent l'impression d'être OK et en fait ils peuvent être "cuits".
Ensuite......

Louis, 63 msg, 82 ans. La Barben (FR-13). Estérel 37TB-316cdi-2005-80000 km
 Citer Alerter [28799]
publicité
27-12-2016 à 15h45
Doublez votre autonomie électrique: Votre camping-car en leds
Ma sélection de leds performantes et adaptées à tous les camping-cars, enfin à un prix motivant. Ampoules Leds à partir de 2,50 euros
forum-camping-car.fr/camping-car_accessoires_equipements/5/Eclairage.html
Lien commercial -8-


Randonneur62
27-12-2016 à 16h41
Acceder au profil du membre
Bonjour,
J'ai refait mes branchements et liaison et après avoir changé un fusible douteuuxet après avoir réarmé le coupe batterie tout est rentré dans l'ordre.
Merci

Robert, 35 msg, 65 ans. Izel Les Equerchin (FR-62). Profilé Mac Louis M4 63 Yearling 2012 38000 km sur Fiat Ducato 2.3L
 Citer Alerter [28800]
Charly
27-12-2016 à 17h30
Acceder au profil du membre


Charly, Administrateur,12272 msg, 56 ans. Cesson Sevigne (FR-35). [mon blog] Intégral Esterel 21. 2001-86.000km Mercedes 316 bva6. GPL. LiFePO4
 Citer Alerter [28802]
Michel83190
18-05-2018 à 20h33
Bonjour, j’ai acheté un imanager et j’ai vu doute pour l’installation pouvez vous m’ Aider?
La terre se branche ou ?
Et l’ima Avec le châssis c’est quel branchement ?
Après il y a batterie 1 et 2
Et un logo eclaire et

Michel, 1 msg, 45 ans. Ollioules (FR-83). Fourgon pro Peugeot Boxer Hdi 2004 sur Peugeot boxer 2,2l HDI . 250000 km.
 Citer Alerter [42871]
Loulou5833
10-12-2018 à 18h51
Bonjour,
je viens d'installer un Imanager et un MPPT avec un panneau de contrôle NE 152 mon problème et que sur l'écran déporté de l'Imanager j'ai mon Ampérage qui est toujours à zéro même en allumant des consommables, je ne comprend pas es-qu'il y a quelqu'un procédant le même model de camping car peu m'aider Merci beaucoup.

Jean-louis, 9 msg, 61 ans. Langon (FR-33). Profilé ROLLER TEAM 265P 2006 sur RENAULT MASTER2. 90000 km.
 Citer Alerter [51893]
Randonneur62
10-12-2018 à 19h03
Acceder au profil du membre
Bonsoir,
Au début on est un peu surpris.il faut laisser le I Manager se stabiliser.
En mode automatique c lui qui gère laa gestion des batteries,en appyant sur l'icone des batteries on le voltage
et les barres relatives à l'ampérageAs tu bien paraméter tes batteries ?.
En ce qui concernant la charge ou la consommation en ampérage, celle ci est bien indiquée à après consommation du 1er ampère ou premiere charge. en tous cas cela fonctionne comme cela avec le miens jusqu'à présent.
Sinon pose la question à NDS, le technicien en Italie parle le français et réponds aux mails, transmets lui ton schéma il te dira si il y a un loup.
Cordialement
Randonneur 62

Robert, 35 msg, 65 ans. Izel Les Equerchin (FR-62). Profilé Mac Louis M4 63 Yearling 2012 38000 km sur Fiat Ducato 2.3L
 Citer Alerter [51894]
Samson-47
11-12-2018 à 10h25

Loulou5833 a écrit :
Bonjour, je viens d'installer un Imanager et un MPPT avec un panneau de contrôle NE 152 mon problème et que sur l'écran déporté de l'Imanager j'ai mon Ampérage qui est toujours à zéro même en allumant des consommables, je ne comprend pas es-qu'il y a quelqu'un procédant le même model de camping car peu m'aider


Ce n'est pas le modèle de camping-car qui importe, mais le branchement. Si rien ne s'affiche lors d'une consommation, c'est que le courant de ce consommateur ne passe pas par l'IM!
Il faut commencer par vérifier le branchement : tout ce qui était sur le + de la batterie précédemment doit être débranché et raccordé à la borne 4 de l'IM, en particulier le + de la centrale (souvent estampillé +B2).
Sur les bornes prévues pour les 2 batteries, il ne doit y avoir que celles-ci (toujours pour le pôle positif).
Les masses sont communes, et doivent donc être toutes reliées entre elles, et surtout à la borne 1 de l'IM (un seul câble suffit sur l'IM, assez "costaud" en section pour drainer les courants de retour).
Il faut suivre le(s) schéma(s) fourni(s)!


Samson, 837 msg, 69 ans. Evran (FR-22). Chausson Flash 2009-Ford Transit 2.2L. 62000 km.Frigo MDC 110
 Citer Alerter [51947]
Loulou5833
11-12-2018 à 10h26
Bonjour Randonneur62
Pour moi mon installation est correcte je pense plutôt à une modification à faire sur mon panneau de contrôle NE152 connait tu ce model.
et pour info je n'ai qu'un panneau solaire et qu'une batterie

Je vais quand même me rapprocher du technicien NSD comme tu me le conseil
Merci

Jean-louis, 9 msg, 61 ans. Langon (FR-33). Profilé ROLLER TEAM 265P 2006 sur RENAULT MASTER2. 90000 km.
 Citer Alerter [51949]
publicité
11-12-2018 à 10h26
Lien commercial -41-

Loulou5833
11-12-2018 à 10h45
Bonjour Samson-47
A l'origine je n'avais qu'un câble + avec fusible sur ma batterie d'origine et ce câble allait sur le coupe circuit d'où arrivé les + de ma centrale NE152 donc ce câble je l'ai branché sur la borne 4 de l'Imanager avec d'autres câbles de prises supplémentaires que j'ai installés puis j'ai tiré un cable de bonne section de ma batterie sur la borne 3 de l'Imanager avec un fusible de 120A et tous les négatifs sont branchés ensemble donc je ne vois pas ce qui cloche
vois tu une chose qui m'échappe merci à toi

Jean-louis, 9 msg, 61 ans. Langon (FR-33). Profilé ROLLER TEAM 265P 2006 sur RENAULT MASTER2. 90000 km.
 Citer Alerter [51956]
13 messages.   1 2   - Problème avec installation IManager de NDS - Lu 1382 fois. [3612]
retour en haut de page Messages récents
répondre dans cette discussion