Nouvelle discussionNouveau message Derniers messages Recherche forum
63 messages.      1 2 3 4 5 6 7   - Cablage et installation du Energy Monitor [2884]
Alibabel
02-10-2017 à 16h55
Bonjour,
J'ai acheté ce produit récemment et après avoir bien vérifié les branchements et fait un test avec une batterie de 12v et une ampoule de 5w, les valeurs affichées sont fantaisistes : consommation instantanée 0.76 A pour une tension de 12.29 V et une puissance de 9.3 W.

Pour le même montage, mon ampèremètre me donne : 0.4 A pour 12.21 V soit 4.88 W. Ce qui correspond bien à la puissance de la lampe.

L'erreur de presque 0.1 volt n'est pas vraiment problématique (il suffit de le savoir), mais l'affichage de la consommation instantanée est totalement inexploitable.

Voici une photo du branchement. Aurais-je fais une erreur ou suis-je tombé sur un produit défectueux ?

Merci pour votre réponse.
Cordialement.
Dominique

Dominique, 6 msg, 43 ans. St Germain (FR). Fourgon pro Westfalia 210D 1992 sur Mercedes 2.9D. 210000 km.
 Citer Alerter [34142]

Message modifié le 2017-10-02 17:55:01 par Alibabel.
Alibabel
02-10-2017 à 16h57
Et voilà une deuxième photo rapprochée avec les valeurs indiquées par l'appareil.


Dominique, 6 msg, 43 ans. St Germain (FR). Fourgon pro Westfalia 210D 1992 sur Mercedes 2.9D. 210000 km.
 Citer Alerter [34143]
publicité
02-10-2017 à 16h57
Pas d'infiltration sur votre camping-car. Vous en êtes sûr ?
Même s'il est récent, votre cc peut être infiltré. Vérifiez-vous même, sans rien abimer, avec un humidimètre pro à résonance magnétique pour moins de 120 euros.
forum-camping-car.fr/camping-car_accessoire_equipement/104/Humidimetre-induction-HRM-02.html
Lien commercial -23-


Charly
02-10-2017 à 17h03
Acceder au profil du membre
J'en suis utilisateur très satisfait, comme plusieurs dizaines de membres. Une défaillance est toujours possible; J'ai environ 10% de produits que je refuse à la livraison mais je n'ai pas eu de retour sur les modèles que j'ai testés puis livrés.

Est-il bien calibré par rapport au shunt ?(50A / 100A)

Charly, Webmaitre,9885 msg, 55 ans. Cesson Sevigne (FR-35). [mon blog] Intégral Esterel 21. 2001-80.000km Mercedes 316 boite robotisée
 Citer Alerter [34144]

Message modifié le 2017-10-02 17:06:47 par Charly.
Alibabel
02-10-2017 à 17h17
Merci pour votre réponse.
Oui, je sais que beaucoup d'utilisateurs sont satisfaits, c'est bien pourquoi je l'ai acheté.
Que voulez-vous dire par "calibré" ?

Une chose est sûre, les branchements sont corrects : le shunt connecté sur le négatif entre la batterie et l'ampoule comme sur le schéma de câblage au dos de l'appareil.

Installé dans mon fourgon, il m'indique une conso de 13w lorsque j'allume un tube led de 4w. C'est la raison pour laquelle j'ai voulu le tester avec un montage très simple.

A supposer que l'appareil ne soit pas défectueux, quelle pourrait être la raison de cette erreur d'affichage ? Sachant que mon ampèremètre donne la bonne intensité...

Dominique, 6 msg, 43 ans. St Germain (FR). Fourgon pro Westfalia 210D 1992 sur Mercedes 2.9D. 210000 km.
 Citer Alerter [34146]

Message modifié le 2017-10-02 17:57:29 par Alibabel.
Charly
02-10-2017 à 17h19
Acceder au profil du membre
Il est vendu avec 2 possibilité de shunt : 50A ou 100A. Donc il faut rentrer dans le parametrage et choisir la valeur qui correspond au shunt.

Charly, Webmaitre,9885 msg, 55 ans. Cesson Sevigne (FR-35). [mon blog] Intégral Esterel 21. 2001-80.000km Mercedes 316 boite robotisée
 Citer Alerter [34147]
Alibabel
02-10-2017 à 17h42
Ok. C'est bon ça fonctionne. J'ai réglé l'appareil sur 50A (valeur indiquée sur le shunt) et les valeurs sont normales.
Merci pour ces infos.

En revanche, comment se fait-il que j'ai reçu un shunt de 50A alors que j'ai commandé le modèle 100A ?

Dominique, 6 msg, 43 ans. St Germain (FR). Fourgon pro Westfalia 210D 1992 sur Mercedes 2.9D. 210000 km.
 Citer Alerter [34148]
Charly
02-10-2017 à 17h59
Acceder au profil du membre
peut-être parce que vous n'avez pas acheté dans ma boutique ?

Charly, Webmaitre,9885 msg, 55 ans. Cesson Sevigne (FR-35). [mon blog] Intégral Esterel 21. 2001-80.000km Mercedes 316 boite robotisée
 Citer Alerter [34149]
Alibabel
02-10-2017 à 18h06
Si justement, je l'ai bien acheté chez vous
Autrement je ne me serais par permis d'intervenir ici...

Pour info c'est la commande n°11810.

Dominique, 6 msg, 43 ans. St Germain (FR). Fourgon pro Westfalia 210D 1992 sur Mercedes 2.9D. 210000 km.
 Citer Alerter [34150]
Victor33
02-10-2017 à 19h08
Acceder au profil du membre
Bonjour,
Effectivement comme l'a écrit Charly je pense que pour Alibel son appareil est calibré pour un shunt de 100A max. Le shunt est une résistance de faible valeur de manière à ne pas trop influencer la mesure. Quand on mesure le courant avec un shunt en fait on mesure une différence de potentiel entre les 2 bornes du shunt(résistance) et donc la loi d'ohm s'applique. Cet appareil mesure 0.075V quand il y a 100A de consommation avec le shunt 100A, mais il mesure aussi 0,075V quand il y a 50A sur un shunt de 50A.
Cela veut dire que sa mesure maximun est de 0,075V donc il faut indiquer au mesureur quel shunt est utilisé. Dans le cas d'Alibel on voit bien que ses résultats sont le double que ceux mesurés avec un autre appareil indépendant. Donc le mesureur installé est positionné sur un shunt de 100A et non 50A.

C'est la loi d'ohm qui s'applique et donc la loi des mailles, la maille étant batterie, shunt, et charge(c'est le reste de tous les circuits branchés). D'après cette loi des mailles le courant est le même dans toute la maille. Donc on peut mettre le shunt soit au départ ( le plus) ou à l'arrivée (le moins) juste la connexion est à mettre dans le bon sens sur le mesureur voir sur l'image jointe. Si on se trompe et que c'est inversé en principe il n'y a pas destruction vu le peu de tension qu'il y a. Au pire l'afficheur clignote ou n'indique rien, ou des zéros et au mieux le courant avec le signe moins devant.
Victor

Victor, 23 msg, 67 ans. Lanton (FR-33). Pilote P715FC master 150DCi
 Citer Alerter [34157]
publicité
02-10-2017 à 19h08
Lien commercial -1-

Alibabel
02-10-2017 à 21h01
Merci Victor pour toutes ces précisions intéressantes.
En effet, après avoir modifié le réglage dans l'appareil, tout est rentré dans l'ordre. Sauf la valeur de la tension qui reste légèrement optimiste.

Dominique, 6 msg, 43 ans. St Germain (FR). Fourgon pro Westfalia 210D 1992 sur Mercedes 2.9D. 210000 km.
 Citer Alerter [34162]

Message modifié le 2017-10-02 21:57:56 par Alibabel.
63 messages.      1 2 3 4 5 6 7   - Cablage et installation du Energy Monitor - Lu 8665 fois. [2884]
retour en haut de page Messages récents
répondre dans cette discussion

Lien commercial -1-